Speedster159

I can't add application rules!

Recommended Posts

Clicking on the ellipsis to add an application is doing absolutely nothing for me.

 

This is a completely fresh install of Windows and Emsisoft.

 

Windows 7 Ultimate and EIS 11.7.0.6394

 

EDIT: I also have the recommended KB installed.

 

EDIT2: Clicking on anything that should open Windows explorer does not work. For example adding a file to Quarantine manually.

 

EDIT3: It works fine in safe mode.

 

EDIT4: I did all the following in safe mode and restarting after each step.. Uninstalled it using Programs and Features, used EmsiClean, used CCleaner, turned off CryptoPrevent, reinstalled it. I then went back to regular bootup and activated it, enabled CryptoPrevent, and still no change.

 

Still works in Safe Mode though.

post-43329-0-23327400-1462753713_thumb.png
Download Image

Share this post


Link to post
Share on other sites

You have to end a2start.exe process in Task Manager (first disable Emsi self protection in Settings) and then open GUI again.


That did it for me but only in current Windows session.


 


Emsi is aware of the problem.


At the end, until it is fixed, I suggest to turn on self protection again.


Better safe than sorry...  ;)


Share this post


Link to post
Share on other sites

 

You have to end a2start.exe process in Task Manager (first disable Emsi self protection in Settings) and then open GUI again.

That did it for me but only in current Windows session.

 

Emsi is aware of the problem.

At the end, until it is fixed, I suggest to turn on self protection again.

Better safe than sorry...  ;)

 

I don't understand how to do it. Can you clarify?

Share this post


Link to post
Share on other sites

Open EAM/EIS GUI and go to Settings tab.

Uncheck "Enable self protection" option and close GUI.

 

Start Task Manager (right click on Taskbar and click its name).

In "Processes" tab click on "a2start.exe" and select "End Process".

 

Now open GUI again...you should be able to use button(s) properly now but only until first reboot.

Then you have to repeat this procedure.

Share this post


Link to post
Share on other sites

Try the following:

  • Open Emsisoft Internet Security.
  • Click on Settings at the top.
  • Turn off the option that says Enable self protection.
  • Close Emsisoft Internet Security.
  • Hold down the Ctrl key on your keyboard, and tap Esc to open the Task Manager.
  • Switch to the Processes tab.
  • Look for a2start.exe in the list, right-click on it, and select End Process.
  • Open Emsisoft Internet Security, and you should now be able to use buttons that were not working before.
  • This process may need to be repeated if you restart your computer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.