slopes

Missing on scan complete

Recommended Posts

"no suspicious files were detected during the scan"   is missing when scan is completed.Also the

"scanning------- 1 of 5 ect is missing during the scan

Scan logs show no items detected.

A complete custom scan takes only 18 seconds ?

Thanks post-24101-0-30506200-1462992478_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Please try the following, and let me know if that helps:

  • Uninstall Emsisoft Internet Security.
  • Restart your computer twice.
  • Download and reinstall Emsisoft Internet Security from this link.

Share this post


Link to post
Share on other sites

Assuming this is happening on Windows 7, please try the following:

  • click on the Start button.
  • Go to All Programs.
  • Go to Accessories.
  • Right-click on Command Prompt and select Run as administrator.
  • Type in sc delete epp and then press Enter on your keyboard.
  • Restart your computer.

Share this post


Link to post
Share on other sites

Had a "explorer stopped working" and troubles with windows update so I did a restore.

 EIS won't uninstall at the restore point. post-24101-0-43134900-1463140588_thumb.jpg
Download Image

I am thinking  run emsiclean and reinstalling EIS ?

 

On second thought I will undo the restore and try your suggestion.

Thanks GT

Share this post


Link to post
Share on other sites

Restore undo,ran the command prompt.

EIS is working now but the text is still missing.

Scanner seems to be working now about 5 minutes for a "malware scan"

Share this post


Link to post
Share on other sites

It's fairly normal for the System Restore to delete our uninstaller, especially if the restore point was created before EIS was installed. You're correct that Emsiclean would be the best way to remove our software in that situation, however please note that it may need to be run more than once to ensure that everything was removed, since Emsiclean isn't intended to remove our software without it being uninstalled normally first.

5 minutes seems a bit long for a malware scan to me, but it also depends on the hard drive and the number of files it needs to scan (extracting archives can slow it down as well). Clearing TEMP files and browser caches can make it go faster, for instance.

I assume the reinstall went OK?

Share this post


Link to post
Share on other sites

FYI: I just did a check, and we not only have a bug report open on the GUI issue, but we are aware of why it is happening and our developers hope to have it fixed soon. ;)

Share this post


Link to post
Share on other sites

Good news on the gui fix

EIS stilll won't uninstall after the restore undo,will run  emsiclean and do the reinstall.

Will let you know how it goes.

 

Thanks for your help GT

Share this post


Link to post
Share on other sites

I ran emsiclean twice and reinstalled EIS,for some reason the fresh install auto filled my licence key 

and logs showed previous scans?

So I ran emsiclean twice again and reinstalled EIS,this time the licence was blank and showed

pc has never been scanned and seems to working fine.

Not sure what happened there?

Thanks GT

Share this post


Link to post
Share on other sites

A few files in the EIS folder must have been left behind. You can always check for the presence of the folder yourself after an uninstall, just to make sure there are no longer any files in it. The "Quarantine" folder in the EIS folder is safe to leave, especially if there is anything in it you aren't sure should be permanently deleted yet.

The EIS folder is generally one of the following:

  • C:\Program Files\Emsisoft Internet Security
  • C:\Program Files (x86)\Emsisoft Internet Security

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.