MalcolmSm1th

Broken installation, reinstallation required. Can't restart Emsisoft

Recommended Posts

Windows 7, 64 bit.  Home Premium SP1

Intel i7 processor.  6GB RAM.

163 GB C: drive free

 

\Emisoft version 11, full version

 

 

A few days ago I received a pop-up message saying that I had to uninstall Emsisoft Internet Security because a part was broken.    

 

This morning I took note of the Licence Number (no shown here), uninstalled the application and rebooted and then downloaded the Internet Security from your site this morning.

 

The installation went fine, entered the licence number which returned the correct number of days remaining, turned on PUP protection and then clicking on 'Finishing Installation' this popped up right away.

 

The dialog box is the name of the product:    Emisoft Internet Security

 

The contents of which is:

 

"Emsisoft Internet Security can't protect your computer.

 

"A computer resource problem prevents Emsisoft Internet Security from loading essential protection components.

 

"Please contact support to resolve this issue."

 

(This is shown in case the screenshot below fails to post)

 

I had hoped that clicking on the link would send some sort of log file to you but I suspect not and there's no details offered that I could save and send as all it offers it the somewhat less than useful "contact support to resolve this issue".

 

So, I am contacting you now.  What issue do I have and what do I need to send to you to resolve this?   I can't find anything obvious in the Event Logs but then again I am not sure which task I ought to be looking for.

 

 

When I open the Emisoft window I can see that the left hand option (Protection, which is normally green) is amber and has only one of four categories ticked and that's Firewall.    The other three parts of protection: Surf Protection, File Guard and Behaviour Blocker are disabled and I can't get these to start up.

 

Anyway, any suggestions?

 

Malc

Share this post


Link to post
Share on other sites

Hi Malc

 

Did you try to go thru the menu to the 3 features that are disabled, and tick the box to activate.  That might turn them on.

 

Pete

Share this post


Link to post
Share on other sites

Please try the following:

  • click on the Start button.
  • Go to All Programs.
  • Go to Accessories.
  • Right-click on Command Prompt and select Run as administrator.
  • Type in sc delete epp and then press Enter on your keyboard.
  • Restart your computer.

If that doesn't help, then lets get a log from FRST, and see if it shows the cause of the issue. Please download Farbar Recovery Scan Tool (FRST) from one of the following links, and save it to your Desktop (please note that some web browsers will automatically save all downloads in your Downloads folder, so in those cases please move the download to your desktop):

For 32-bit (x86) editions of Windows:

For 64-bit (x64) editions of Windows:Note: You need to run the version compatible with your computer. If you are not sure which version applies to your computer, then download both of them and try to run them. Only one of them will run on your computer, and that will be the right version.
  • Run the FRST download that works on your computer (for Windows Vista, Windows 7, and Windows 8 please right-click on the file and select Run as administrator).
  • When the tool opens click Yes for the disclaimer in order to continue using FRST.
  • Press the Scan button.
  • When the scan is done, it will save a log as a Text Document named FRST in the same place the tool was run from (if you had saved FRST on your desktop, then the FRST log will be saved there).
  • Please attach the FRST log file to a reply using the More Reply Options button to the lower-right of where you type in your reply to access the attachment controls.
  • The first time the FRST tool is run it saves another log (a Text Document named Addition - also located in the same place as the FRST tool was run from). Please also attach that log file along with the FRST log file to your reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.