Xpowers

Latest Update to Emsisoft Internet Security blocked games (solved)

Recommended Posts

The latest update and required application restart which caused my PC to restart and now my games are being blocked. Specifically Icmp packets. Fixed it by reinstalling Emosoft again.

Share this post


Link to post
Share on other sites

If the issue happens again, then you can try the following to see if it fixes it:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on the Factory defaults button near the upper-right.
  • Make sure that only the option labeled Global firewall rules is selected.
  • Click the OK button to apply the changes.
Please feel free to use the export/import settings buttons to make a backup of your settings before doing this, and to restore that backup if necessary afterwards.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.