Recommended Posts

Hallo,

 

ich habe auf meinem Hauptrechner EIS deinstalliert um es für längere Zeit auf dem Rechner meiner Frau zu nutzen.

 

Nach Deinstallation ist ein Problem, das ich hatte, verschwunden. Und zwar lief die Uhr jeden Tag einige Sekunden vor. Weder die automatische Anpassung unter Windows (10 Pro x64) noch eine manuelle Korrektur war möglich.

Ich konnte die Uhrzeit nur im UEFI korrigieren.

 

Nach Deinstallation von EIS läuft die Uhr jetzt wieder korrekt. Offenbar gibt es einen Zusammenhang mit EIS.

 

Ist dieses Problem beim Support bekannt?

 

Werderforever

Share this post


Link to post
Share on other sites

Hallo,

 

der Fehler ist uns nicht bekannt. Es kann möglich sein das durch gewisse Einstellungen in der Emsisoft Internet Security Firewall die Kontaktaufnahme mit dem NTP Zeitserver nicht möglich war und daher die Abweichungen auftraten. Ist der Fehler auf dem Rechner Ihrer Frau auch zu reproduzieren.

Share this post


Link to post
Share on other sites

Die Nichtänderung...mhm...im Prinzip erfolgt die Uhrzeitumstellung zuerst über die ModernUI-Apps. Würde mich nicht wundern, wenn es auch dort hakt.

 

Das die Uhr nachging, ist mir auch aufgefallen (EAM, keine Desktop-Firewall, auch nicht die interne); ich fand aber keine Verbindung zu EAM. Genutzt habe ich zur Kontrolle http://www.gaijin.at/dlet.php eToolz sowie eine schärfere Einstellung der Synchronisation (da Windows nur einmal täglich synchronisiert), über die Registry

 

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpClient]
"SpecialPollInterval"=dword:00000e10
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Config]
"MaxPosPhaseCorrection"=dword:0002a300
 
Bei der Beta sehe ich das Problem jetzt nicht. Keine Zeitdifferenzen. 

Share this post


Link to post
Share on other sites

Hallo Christian,

 

nachdem das Problem bei 2 Rechnern aufgetreten ist und nach Deinstallation von EIS die Uhrzeit wieder aktualisiert wird, glaube ich, dass es einen Zusammenhang mit EIS gibt. Wie kann das Problem gelöst werden? :)

Share this post


Link to post
Share on other sites

Hallo Christian,

 

nachdem das Problem bei 2 Rechnern aufgetreten ist und nach Deinstallation von EIS die Uhrzeit wieder aktualisiert wird, glaube ich, dass es einen Zusammenhang mit EIS gibt. Wie kann das Problem gelöst werden? :)

 

 

 

 

Vorging muss es auch bei mir heißen. Obwohl ich irgendwann dies in der Registry auf stündliche Aktualisierung gesetzt hab.

 

 

Share this post


Link to post
Share on other sites

@Werderforever,

 

bitte einmal EIS öffnen und zur Sektion Schutz Untersektion Firewall gehen, Hier auf Netzwerke verwalten klicken. Ist Ihre LAN/WLAN Verbindung als öffentliches oder privates Netzwerk kategorisiert?

Share this post


Link to post
Share on other sites

Hallo,

 

danke für die Nachricht.

 

Das ist sehr unbefriedigend für mich, denn der Aufwand um im UEFI alle paar Tage die Uhr zu korrigieren, ist schon ziemlich nervig. Für ebay bin ich aber auf eine genaue Uhrzeit angewiesen. Ich habe EIS jetzt deinstalliert, da es für mich so nicht zu gebrauchen ist.

Wenn ich mir das Forum durchlese, dann scheint es momentan einige Probleme mit EIS und EAM zu geben, auch der letzte AV-Test war nicht sehr positiv.

 

Solution-Design hatte offenbar die gleichen Zeitprobleme mit EIS, jedoch nicht mit EAM. Also bin ich offenbar kein Einzelfall und bei mir sind es sogar 2 betroffene Rechner.

 

Was nun???

Share this post


Link to post
Share on other sites

Hallo,

 

können wir mal testen ob das Problem mit Emsisoft Anti-Malware bei Ihnen auch auftritt? Einen entsprechenden Emsisoft Anti-Malware Lizenzschlüssel für den Test habe ich Ihnen per PM zugeschickt.

Share this post


Link to post
Share on other sites

Hallo,

 

ja, das können wir machen. :)  Den Lizenzschlüssel habe ich erhalten.

 

Da die Uhrzeit jeden Tag nur um einige Sekunden differiert, werde ich mich nach ca. 1 Woche melden und Nachricht geben, ob das Problem mit EAM auch auftritt.

Share this post


Link to post
Share on other sites

Jetzt noch mal alles kontrolliert. Zumindest EAM ist raus :D Kein Fehler. Zeit wird perfekt synchronisiert. Die Security läuft derzeit noch in der VM.

 

attachicon.gifUhrzeit.jpg

Hallo Solution-Design! 

 

Was ist bei Deinem Test von EIS in der VM rausgekommen?

Share this post


Link to post
Share on other sites

Leider nichts. Und da die Uhr, trotz regelmäßiger Aktualisierung mit time.windows.com in mehreren Tagen auch ohne Emsisoft 12 Sekunden vorgeht, glaube ich nicht mehr an ein Problem, welches erst durch eine Emsisoft-Installation auftritt.

Share this post


Link to post
Share on other sites

Hallo,

 

bitte einmal einmal unter Windows 10 den Server ptbtime1.Ptb.de zum synchronisieren der Uhrzeit einstellen.

 

Eine kurze Anleitung finden Sie unter: http://www.giga.de/downloads/windows-10/tipps/windows-10-uhrzeit-falsch-mit-atomuhr-abgleichen-so-geht-s/

 

Tritt die Abweichung der Uhrzeit dann bei Nutzung von EIS immer noch auf?

Share this post


Link to post
Share on other sites

Hallo Christian,

 

das werde ich gleich ausprobieren. Da die Uhrzeitabweichung immer nur wenige Sekunden pro Tag betrug, werde ich das jetzt einige Tage austesten und komme dann darauf zurück.

Share this post


Link to post
Share on other sites

Hallo,

 

entschuldigen Sie die verspätete Antwort. Das Problem ist wir können es nicht reproduzieren. Bitte mal unsere Software öffnen und zur Sektion Einstellungen Untersektion Allgemein gehen. Hier auf den Schalter Werkseinstellungen klicken und nur die Option Firewall-Paketregeln aktivieren. Dann auf OK klicken. Jetzt bitte nochmal beobachten ob sich die Uhrzeit weiterhin nicht korrekt synchronisiert.

Share this post


Link to post
Share on other sites

Hallo Werderforever,

handelt es sich bei den installierten Betriebssystemen um die Version 1511 oder Version 1607 (Anniversary Update)?

Ich werde ebenfalls mal eine VM mit EIS aufsetzen. Um das Problem möglichst reproduzieren zu können, müsste ich halt möglichst dein System simulieren.

UEFI habe ich bereits herausgelesen.

Share this post


Link to post
Share on other sites

Hallo ​KnyZ,

 

​super, dass Du das probieren willst! :)

 

Das Probem ist mit der Version 1511 aufgetreten. Ich werde jetzt aber den letzten Vorschlag von Christian Peters mit Version 1607 testen. Das Problem ist beim Rechner meiner Frau mit Windows 10 Home aufetreten und bei mir mit Windows 10 Pro. Beides als 64-bit-Version.

Wenn Du noch weitere Angaben brauchst, dann bitte melden.

 

Werderforever

Share this post


Link to post
Share on other sites

Hier ebenfalls nicht zu reproduzieren. Nach zwei Tagen hatte ich einen mü Sekunde Abweichung - die Uhr in der VM ging einen hauch vor. Nicht mal 'ne halbe Sekunde.

 

Du könntest an beiden Rechnern mal zumindest folgendes überprüfen:

Systemsteuerung -> Netzwerk -und Freigabecenter -> und oberhalb sollte unter Netzwerk "Privates Netzwerk" stehen.

Anschließend bei EIS auf Schutz -> Firewall -> Windows Services (UDP) schauen, ob "Adressen" auf "Öffentliche Netzwerke" steht. Ist das der Fall, ist's richtig eingestellt.

 

Windows Zeiteinstellung überprüfen:

Win+R -> timedate.cpl eingeben -> Internetzeit -> Einstellungen ändern -> Häkchen bei "Mit einem Internetzeitserver synchronisieren" sollte drin sein. -> Stimmt die Zeit aktuell nicht mit der Atomuhr von www.uhrzeit.org überein? Dann in diesem Fenster auf "Jetzt aktualisieren" klicken und neustarten. Sollte sie dann stimmen, könnte das Problem bei Windows liegen. Stimmt sie dann immer noch nicht, scheint die Emsisoft Firewall nicht zwischen öffentlichem und privatem Netzwerk zu differenzieren.

 

Sollte die Uhrzeit nach dem Neustart immer noch nicht mit der Atomuhr übereinstimmen, folgendes:

bei Emsisoft auf Schutz -> Firewall -> Windows Services (UDP) -> Port "123" aus der Portliste entfernen. Erneut Zeit synchronisieren und neustarten.

 

Wäre fürs erste alles was mir so an Fehlerbehebung einfallen würde.

 

Gruß

Share this post


Link to post
Share on other sites

Hallo KnyZ,

 

bei mir sind es pro Tag ca. 2 Sekunden.

 

Ich werde Deine Tipps austesten und dann melde ich mich in einigen Tagen wieder. Bin ab morgen für 2 Tage weg...

 

Vielen Dank für Deine Mühe! :)

Share this post


Link to post
Share on other sites

Hallo KnyZ, jetzt hat es doch ein paar Tag länger gedauert, bis ich dazu gekommen bin. Zuerst habe ich die Firewallpaketregeln, wie von Herrn Peters, gewünscht, auf die Werkseinstellungen zurückgesetzt. Die von Dir genannten Einstellungen im Netzwerk- und Freigabecenter sowie in EIS waren bei mir bereits gesetzt. Daraufhin habe ich die Zeiteinstellung überprüft. Leider war keine Aktualisierung möglich. Daraufhhin habe ich den Port 123 gelöscht. Jetzt konnte die Zeit wieder von Hand aktualisiert werden. Ich werde jetzt in den nächsten Tagen beobachten, ob auch die automatische Aktualisierung wieder geht.Vielen Dank, KnyZ, für Deine Mühe! :)

Share this post


Link to post
Share on other sites

@Herrn Peters: Wieso kommt der Support nicht auf sowas? Sie haben gesagt, dass Sie das Problem nicht nachvollziehen können. Dabei bin ich nicht der Einzige, der damit Probleme hatte, auch Solution-Design und Darky.

 

Ist toll, dass ein User drauf gekommen ist, darüber habe ich mich sehr gefreut. Aber eigentlich ist der Supprt dafür zuständig... Mich hat das viel Zeit und Nerven gekostet...

Share this post


Link to post
Share on other sites

Hallo,

 

Scheinbar gibt es unter bestimmten Umständen tatsächlich ein Problem das bei der Regel Windows Services (UDP) nicht zwischen öffentlichen und privaten Netzwerken unterschieden wird. Ich werde unseren Firewall-Entwicklern das Problem darlegen. Es kann sein das ich nochmal auf Sie zurückkomme um Debuglogs anzufordern.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.