TexasWilly

Emsisoft Internet Security causes GPU clock speeds to change constantly

Recommended Posts

I have EIS 11.8.0.6465 and Windows 7 64-bit.

 

I recently noticed that in MSI Afterburner 4.2.0 [latest version download link - http://download.msi.com/uti_exe/vga/MSIAfterburnerSetup.zip]while I am on the desktop the core/memory clock speeds of my GPU are constantly going up and down. For example the Core clock is at 3500+ Mhz for about 3-5 seconds and then it changes back to the 135 Mhz, and back and forth and so on.

 

I'm sure this isnt good for the card as it increases the idle temperature of the card in general. I only saw this happening in the last week or so and i monitor my card daily. Today I upgraded to the latest EIS to see if it made a difference but it did not.

 

Any advice here? I can just disable EIS but thats not helpful obviously as I need it. I've attached a picture of the graphs in case that helps. I hope I don't have to stop using EIS, its the best security solution I've found :(

 

Regards,

Ben

post-25062-0-59079700-1465570701_thumb.jpg
Download Image

  • Upvote 1

Share this post


Link to post
Share on other sites

Ah thanks mate, the solution in that thread fixed it, hopefully they can sort out the issue in the stable release.

I searched the forum for "gpu" before I posted and got nothing, must've been searching in the sub forum instead.
 

Cheers again!

Share this post


Link to post
Share on other sites

... hopefully they can sort out the issue in the stable release.

We should be able to. It might have to do with how frequently EIS checks for a fullscreen application running. If that turns out to be correct, then reducing how frequently it checks should reduce how frequently the GPU clock spikes happen, and our developers will more than likely keep looking into ways to tweak the way we check for fullscreen applications to see if we can resolve the GPU clock spikes.

Share this post


Link to post
Share on other sites

Confirmed, same problem here, in addition switching to delayed feeds also fixed it for me.  Please do not push this broken code to delayed feeds.

Share this post


Link to post
Share on other sites

We should be able to. It might have to do with how frequently EIS checks for a fullscreen application running. If that turns out to be correct, then reducing how frequently it checks should reduce how frequently the GPU clock spikes happen, and our developers will more than likely keep looking into ways to tweak the way we check for fullscreen applications to see if we can resolve the GPU clock spikes.

Ideally if they cannot fix it, then there should be a on/off option for game mode checks, as even less frequent spikes will annoy me.

Share this post


Link to post
Share on other sites

Please do not push this broken code to delayed feeds.

We only update the Delayed feed after we are absolutely certain the build we are moving to Delayed will not cause problems. It's sort of like the option in Windows 10 to delay installing new Windows Updates.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.