Sign in to follow this  
andrey

EIS and L2TP connection - problem!

Recommended Posts

Hello all!

I installed the EIS. But the firewall does not connect to the Internet...wacko.png 
I Have cable connection, L2TP, WAN miniport.
  Whit Online Armor everything worked great!
How do I configure the firewall?
To open port 1701? But how to do it?
 
This is my second day working with the firewall completely disabled! Then connect without problems.
But is it normal to have a disabled component protection?
Please help me to rectify the situation
 
p.s.
the first screen - when disabled firewall, latest at.

post-15967-0-75695600-1465642825_thumb.jpg
Download Image

post-15967-0-64994700-1465642839_thumb.jpg
Download Image

post-15967-0-79866700-1465643192_thumb.jpg
Download Image

post-15967-0-15081900-1465643703_thumb.jpg
Download Image

post-15967-0-62675900-1465643714_thumb.jpg
Download Image

post-15967-0-54478600-1465643739_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Hello!

I solved the problem: removed port 1701 (L2TP) UDP ports blocked WindowsServices.
Now connecting and networking - no problem!
 
Just a question to the experts: is it safe to keep an open port 1701?dry.png

post-15967-0-25969200-1465657000_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Did you try changing the network configuration to Private instead of Public to see if that resolved the issue? A number of ports are only blocked for Public networks.

Edit: As far as I know the port is only unsafe if you have specific versions of JBoss and Java installed, which the vast majority of people do not. As long as your VPN is connected, it shouldn't be an issue, since the port will be in use.

Share this post


Link to post
Share on other sites

Hello!

You are right!
I made a change to a private network, made the port 1701 is blocked.
Internet connection without problems.smile.png 
However, I think it's not a good idea to work with  a private network!blush.png
It is always recommended to set up a public network in settings!
Or am I wrong?blush.png

What should I do? what settings to choose?

post-15967-0-97104800-1465918709_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Public network is recommended when your computer is directly connected to the Internet (such as with a 3G or 4G "wireless broadband" card), or is connected to a public network such as public WiFi or the network in a hotel.

For a connection at home or at work that has a router with NAT, configuring your network as Private is fine.

Share this post


Link to post
Share on other sites

I recommend leaving the rule configured as it was originally, and only removing ports that you need to unblock, or creating a new rule to allow those ports.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.