Jump to content

Problem mit Grafikkarte


Recommended Posts

Habe lange gesucht was mit meiner Grafikkarte los ist.Habe eine Nvidia  GTX 980TI im Rechner.Im Idle springt meine Karte immer mit dem takt hoch und wieder runter.Mit dem MSI Afterborner kann mann das gut verfolgen.Habe mein System jetzt auf ein Backup vom Mai zurück gesetzt.Emsi hat danach ein update gemacht,und wollte einen Neustart.Alles war mit der Grafikkarte in Ordnung.Nach dem Neustart war das Problem wieder da.Bin dann auf Einstellung,Update auf Beta gegangen.Aber immer noch das selbe Problem.Meine letzte Hoffnung war dann verzögerte Updates zu probieren.Mit der Version 11.0.05958 ist jetzt wieder alles normal. :)

Link to comment
Share on other sites

Hallo,

 

bitte einmal unsere Software öffnen und zur Sektion Einstellungen Untersektion Updates gehen. Hier hinter Update-Feed: bitte auf Beta umstellen und die Abfrage mit Ja beantworten. Dann bitte ein Onlineupdate in unserer Software ausführen und der Neustartaufforderung nachkommen.

 

Tritt das Problem mit der Taktung der Grafikkarte dann immer noch auf?

Link to comment
Share on other sites

Hallo,

das zu lesen hat mich wirklich überrascht, darum bin ich der Sache mal nachgegangen und ich kann das Problem bestätigen. Ich habe eine Asus Strix GTX 970 Grafikkarte. Ich habe mit GPU-Z die Werte mal geloggt und folgendes passiert:

 

Der Kerntakt springt hin und her von 1113.8 zu 899.4 zu 759.4 und dann auf 270.0 MHz. Danach geht es wieder von vorne los.

Der Speichertakt: 1752.8, 1502.3, 405.0 und 162.0 MHz. Auch dies wiederholt sich.

Ebenso ist natürlich auch der Stromverbrauch betroffen.

 

Ich habe dann testweise den Schutz angehalten (Trayiconmenü -> Schutz beenden) und danach gehen die Werte vom Kerntakt auf 135.0 MHz und vom Speichertakt auf 162.0 MHz. Diese Werte bleiben stabil. Starte ich dann den Schutz neu, geht es wieder mit der Taktspringerei los. Ich habe das zwei Mal getestet.

 

Das einfache Abschalten der Schutzmechanismen bringt nichts, der Schutz muss beendet werden. Getestet habe ich mit der Version 11.8.0.6465, die Signaturen wurden frisch geupdatet.

 

Windows ist Windows 7 (64 Bit), der Grafikkartentreiber hat die Version 368.39 WHQL.

 

mit freundlichem Gruss

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

ich würde mal vermuten, dass dieses Problem mit dem Spielemodus und der automatischen Erkennung von Vollbildanwendungen zusammenhängt. Da ich zum Beispiel das Problem der dauernd aktivierten Grafikkarte als sehr störend empfinde, wäre es nicht gut, wenn einfach eine Einstellung hinzugefügt wird, die diese Erkennung abschaltet? So könnten die Anwender selber entscheiden, was ihnen wichtiger ist. Ich persönlich brauche sie zum Beispiel nicht.

 

Ich habe das mal getestet, an wärmeren Tagen macht dieses Problem einen Anstieg der durchschnittlichen Temperatur der Grafikkarte um 7-8 Grad im Normalbetrieb aus. Das betrifft auch den Stromverbrauch usw.

 

mit freundlichem Gruss

 

Edit: Ich habe gerade auf die neueste Version geupdatet und das Problem besteht nach wie vor. Nur die Abstände zwischen den einzelnen Hochtaktphasen sind grösser. Beende ich den Schutz, ist sofort Schluss damit. Eine Einstellung, mit der man das komplett abschalten kann, wäre wirklich prima.

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...