Dan2

CLOSED Permissions File Guard Glitch

Recommended Posts

     Hi!  Yesterday I believe it was I was prompted by EIS to re-boot the software to load new modules I believe it was.  I did this and then a message came up saying there were either missing and/or broken components to my current EIS program and that I needed to download a new copy.

 

     I uninstalled EIS, and re-booted.  I then have a saved copy of Emsiclean, so I clicked on the desktop icon which stated that nothing was left from Emsisoft programs.  I then re-booted again, went to the EIS site and was able to download a new copy of the latest version.

 

     I had to reset everything in EIS to the way it was manually as my settings were not carried over.  The program seems to be working fine now, as my other version was going like 7 hours sometimes between updates (have set for every 1.5), which I thought might be Emsisoft server issues.

 

     Anyway, I use password protection so I activated that feature.   I am the only one with an administrative account, and I deactivate the majority of Emsisoft control setting/adjustment features once I set my program settings to where I want them.  This results in their "greying out" so as to become set and unadjustable on EIS.

 

     Well when I closed the EIS program and re-opened it, on a few occasions now, when I go to file guard, I am able to change the settings, as they are not greyed out.  Once I do, they then turn grey and unadjustable.  I don't know if this is a known glitch, or not.  I don't want to return log files, but was just wondering.  Thanks

Share this post


Link to post
Share on other sites

   Anyway, I use password protection so I activated that feature.   I am the only one with an administrative account, and I deactivate the majority of Emsisoft control setting/adjustment features once I set my program settings to where I want them.  This results in their "greying out" so as to become set and unadjustable on EIS.

 

     Well when I closed the EIS program and re-opened it, on a few occasions now, when I go to file guard, I am able to change the settings, as they are not greyed out.  Once I do, they then turn grey and unadjustable.  I don't know if this is a known glitch, or not.  I don't want to return log files, but was just wondering.  Thanks

Yes, we do have a bug report open on an issue where File Guard settings can be changed once when the permissions are configured to not allow it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.