Jim Rockford

Alle Schutzkomponenten deaktiviert - Problem mit Computerressource

Recommended Posts

Ich melde mich hier für meine Nachbarin, die auf meine Empfehlung hin Emsisoft Anti-Malware nutzt. (Ja, ich bin ihr "PC-Mensch".)

 

Seit ca. 1 Woche sind in ihrer EAM-Version sämtliche Schutzkomponenten deaktiviert. Es handelt sich um ein Acer Laptop mit Windows 8.1, 64 bit. Es scheint das gleiche Problem zu sein, dass ein weiterer Nutzer hier beschreibt:

 

https://support.emsisoft.com/topic/20343-emsisoft-internet-security-resource-problem-contact-support/

 

Ich habe versucht, die Schutzkomponenten über die GUI und per rechtem Mausklick über das Tray icon zu aktivieren. Funktioniert nicht. Auch eine komplette De- und Neuinstallation von EAM brachte nichts.

 

Bei der Neuinstallation meldete sich das Programm mit dem Hinweis, dass EAM den Computer nicht schützen könne, da Probleme mit einer Computerressource verhinderten, dass EAM grundlegende Schutzkomponenten lädt.

 

Ich habe erstmal den Windows Defender aktiviert, damit der PC zumindest ansatzweise geschützt ist.

 

Was kann ich tun, um EAM wieder "zum Laufen zu bringen"?

 

Übrigens, meine Version von EAM, die ebenfalls unter Windows 8.1, 64 bit, läuft, funktioniert einwandfrei.

Share this post


Link to post
Share on other sites

Hi,

 

das hatte ich auch zuletzt bei meiner Freundin und war ziemlich erstaunt bis entsetzt. Es waren fast zwei Wochen vergangen seit dem das letzte Signatur Update dort eingespielt wurde. Und nicht nur das, alle Schutzkomponenten waren wie bei Deiner Bekannten deaktiviert und ließen sich so normal nicht wieder einschalten. Mir half ein Neustart des Rechners obwohl nur ein Neustart der Software angefragt wurde. Den hatte ich auch gemacht (über TeamViewer) und dann nicht mehr nachgeschaut. Nach dem Neustart war dann alles bestens. Gut das meine Freundin nur sporadisch ins Netz geht. Naja ist alles gut gegangen. 8)

Share this post


Link to post
Share on other sites

Hallo,

 

bitte auf dem Rechner die passende Version (32 oder 64 Bit) von Farbar's Recovery Scan Tool herunterladen und abspeichern.

http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

Starten Sie dann FRST.
Ändern Sie ungefragt bitte keine der Checkboxen und klicken Sie auf Untersuchen.
Die Logdateien FRST.txt und Addition.txt werden nun erstellt und befinden sich danach auf Ihrem Desktop bzw. in dem Ordner indem sich die FRST.exe befindet.
Bitte beide Logdateien an das Topic anhängen.

Share this post


Link to post
Share on other sites

Hallo und vielen Dank!

 

Ist aber nicht mehr nötig. Die im englischsprachigen Forum (siehe obige Verlinkung in #1) von GT500 vorgeschlagene Lösung hat funktioniert.

 

Ich habe, wie dort beschrieben, die Eingabeaufforderung als Administrator gestartet, sc delete epp eingegeben und die Eingabe bestätigt. Nach anschließendem Neustart ist nun alles wieder im grünen Bereich, d. h. alle Komponenten sind wieder aktiviert. Problem gelöst!

 

Da bleibt mir nur, mich nochmal zu bedanken und ein schönes Wochenende zu wünschen!   thumbs.gif

Share this post


Link to post
Share on other sites

Hallo,

 

> Soll ich FRST denn noch ausführen?

 

Ja aber nur wenn auch bei Ihnen die Fehlermeldung mit der fehlenden Computerressource besteht und sich die Wächter in unserer Software nicht aktivieren lassen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.