Jump to content

Plex Media server being block sincce last update

Recommended Posts

Hi team,

I run Plex media server from a computer with EIS running, since the last update the set top box on the TV can see the Plex media server but not get into the file structure to browse the videos I have. When I disable the firewall everything works fine. I have looked on the Plex site and tried making custom rules for the fire wall allowing the ports that Plex uses full access but this has not solved the problem. I have also tried resetting to the factory defaults. I am running version

Windows 10 Home 64 bit

[email protected]

32gb Ram






Link to post
Share on other sites

There is currently a bug in the firewall in EIS which is causing some applications to be unable to connect to the network. Our developers are working on a fix to this issue. Right now the only workaround is to turn off the firewall when needed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...