m3a4424

I can't access to some shared PC(s) in the trusted network with the EIS firewall

Recommended Posts

I can't access to some shared PC(s) in the trusted network with the EIS firewall activated.

 

I only can solve the problem, deactivating the firewall, restarting the computer, accessing the remote shared PC/folder and then activate the firewall.

Every session that i need to access to these PCs, i need to do this.

 

Remote access to the same PCs doesn´t work too.

 

Not all my shared PCs have this problem.

 

In other PC where i do not use EIS, i did not have any problem when i attempt to connect to the same shared PCs.

 

I'm using Windows 7 x64.

Share this post


Link to post
Share on other sites

There is currently a bug in the firewall in EIS which is causing some applications to be unable to connect to the network. Our developers are working on a fix to this issue. Right now the only workaround is to turn off the firewall when needed.

Share this post


Link to post
Share on other sites

We have just published a new beta that we hope will address these issues with the firewall blocking things it shouldn't. Here's how to install it if you would like to try it:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on Updates in the menu at the top.
  • On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  • Click on the Update now button on the right side.

Please be sure to let us know if you have any feedback about the beta.
  • Upvote 1

Share this post


Link to post
Share on other sites

Do you have your network configured as a Private network, or as a Public network? You can check by opening EIS, clicking on Protection, click on Firewall in the menu at the top, and then clicking on the Manage networks button in the lower-left. Windows networking is blocked when the network is configured as Public, but it should be allowed if configured as Private.

If it is configured as Private, then please try the following, and let me know if that helps:

  • Open Emsisoft Internet Security.
  • Click on Settings in the menu at the top.
  • Click on the Factory defaults button near the upper-right.
  • Make sure that only the option labeled Global firewall rules is selected.
  • Click the OK button to apply the changes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.