Sign in to follow this  
wait better

Mamutu will upload the rule when swith off the pc?

Recommended Posts

I just use Mamutu a few time, so I want to make sure that Mamutu will upload the rule when switch off the pc? It's ture or false?

Just now when I switch off the pc, the monitor show at "be closing" long time , I know Mamutu will upload the rule ,so I think it may because of that……

Share this post


Link to post
Share on other sites

Hi wait better, welcome to the forum

1st please provide more detailed information about your System Environment as in Forum Posting Rules #2)

Then please state what version of Mamutu are you using ?

Is it stable 2.0.0.22 or beta v3?

Please be more specific about “uploading rule” during computer being switched Off.

If “Join Anti-Malware Network" option is set then the detected objects are uploaded automatically

Is that what you mean?

It sometimes happens that you can see the Alert message during PC shutdown that you cannot (don't have time to) confirm, but it is not clear whether that is the event you are talking about

My regards

Share this post


Link to post
Share on other sites

Thx Lynx ,You helped me a great favor :D

I use beta v3

Not any alert message, just show “be closing”

Maybe another question such as checked “protect this application……”,EXPLORER.EXE,WINLOGON.EXE and so on,many system process I have checked this option :D

Share this post


Link to post
Share on other sites

I am glad that it was some help , but that is again not clear what you are asking about

Can you provide some screenshots about "just show be closing”

or that is happening really just on shutdown as it was asked?

My regards

Share this post


Link to post
Share on other sites

Are you talking about the update process when you say deleted or changed the rule?

That indeed depends on that "Join" option mentioned

Share this post


Link to post
Share on other sites

sorry Lynx, I'm not good at english :P

“be closing”means OS, I use XP, uses long time to shutdown

before setuped Mamutu , my pc switch off so quick

so I just want to know why now I need wait long time to shutdown my pc

I think it maybe because of my rules

tomorrow I will feedback the situation, now I need go home, sorry ……

Share this post


Link to post
Share on other sites

wait better,

Please note that a lot of programs will NOT function correctly if you choose to protect that application from process manipulation.

This could also explain the delay while shutting down Windows. In other words, it is caused by some rules you made.

See also: http://www.emsisoft.com/en/kb/articles/tec080308/#5.1

Information about rules is submitted to the Anti-Malware network during an update (if you joined the Anti-Malware network). You don't have to wait for it when shutting down Windows.

Share this post


Link to post
Share on other sites

It's really because of my rules,when I'm not choose the "protect that application from process manipulation" ,pc can shutdown quickly.

But another thing make me puzzled

"PPSTREAM.EXE" when I have not set any rule , Mamutu will not warning, but if I choose all block ,Mamutu will warning "DirectDiskAccess"

But if I start "TDXW.EXE", a stock application and I'm not set any rule, Mamutu will warning "DirectDiskAccess" Immediately

I don't know what make this different , maybe one thing can explain that Mamutu use whitelist , but I'm not sure.

PS: I join the Anti-Malware network ,but not choose anything in Alerts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.