Sign in to follow this  
wagesoffear

Exploit.Java.Agent!IK

Recommended Posts

Hi, my A2 keeps flagging this up:

C:\Documents and Settings\Xxxxxxxxxxx\Application Data\Sun\Java\Deployment\cache\6.0\61\18b347fd-29b21afb/Google.class detected: Exploit.Java.Agent!IK

I run Windows XP, Windows Firewall, Spybot S&D and Adaware, and A2 of course. Thanks.

Share this post


Link to post
Share on other sites

Hi wagesoffear,

It's most likely FPs again

Clean the cache; Use CCleaner

You did get the similar advice by ShadowPuteDude here

Always clean temp files locations / cookies/ etc. before scanning

Always update before scanning

But if you are experiencing any system's misbehavior ... you know where to post and all the procedure

At this point if you have any question about flaggings please submit the items as it is described in Submitting suspected False Positives for analysis

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.