Tine

Update funktioniert nicht

Recommended Posts

Hallo,

 

hatte mich für einen Softwarewechsel entschieden und EMS heute frisch installiert.

 

Leider funktioniert das Update nicht,

 

Bekomme die Fehlermeldung:

*

Datenübertragung läuft...

Uploade Datei...
Sende Anwendungsregel-Informationen zum Anti-Malware Network...Authentifizierungsfehler


Fertig!

 

*

 

Hab etwas im Forum gestöbert aber bin nicht wirklich weitergekommen

 

Hier das Log von Fiddler.

 

Vielleicht kann mir ja jemand weiterhelfen.

 

Gruß

Tine

Share this post


Link to post
Share on other sites

Hallo Tine,

 

ich nehme an es geht um Emsisoft Internet Security? Mit EMS wird Emsisoft Mobile Security abgekürzt, unsere Software für Android-Smartphones.

 

Leider fehlt auch das Fiddlerlog als Anhang an Ihrem Thema.

Share this post


Link to post
Share on other sites

Hallo Christian,

ja es geht um Emsisoft Internet Security, Ihr kurzt das hier mit EIS ab, richtig?

 

ich versuch nochmal das Log hochzuladen. Hab zuerst eine Meldung bekommen, das ich das Format nicht hochladen darf und es dann über den "wenns Probleme gibt Button" versucht. Hat also doch nicht geklappt gehabt.

 

Ich hab es jetzt als zip verpackt, mit .saz funktioniert es nicht.

 

Gruß Tine

update.zip

Share this post


Link to post
Share on other sites

Hallo,

 

vielen Dank für das Fiddler Log.

 

Bitte die Windowstaste + r gleichzeitig drücken. In das Eingabefeld %Temp% eintragen und auf OK klicken. Es öffnet sich der Temp-Ordner. Hier suchen Sie bitte den Unterordner a2temp. Ist der Ordner vorhanden löschen Sie diesen bitte. Dann den Rechner erneut neustarten.

 

Funktioniert das Update dann?

 

Wenn nein bitte unter Einstellungen Untersektion Datenschutz die Option SSL-Verschlüsselung für alle Serverkommunkation verwenden deaktivieren und dann nochmals das Onlineupdate anstossen. Funktioniert das Update dann?

Share this post


Link to post
Share on other sites

Hallo Christian,

 

das mit dem Temp-Ordner hat leider nichts gebracht.

 

Bei der anderen Sache muß ich leider gestehen, entweder bin ich blind oder unfähig oder beides, ich finde die Einstellung nicht.

 

 

Gruß

TIne

post-43659-0-33408300-1467396825_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Hallo Christian,

 

hab zwischenzeitlich noch etwas versucht. Eis deinstalliert, neue Version von der Seite geladen in installiert.

 

Nun hab ich im Menü den Punkt mit der SSL-Einstellung.

Updates funktionieren aber immer noch nicht (Proxy, Temp, SSL)

 

Wir können das mit dem Teamviewer mal versuchen, wann?

 

Gruß

Tine

Share this post


Link to post
Share on other sites

Hallo

...würde mich gerne hier anschließen, habe Win 10, EIS v11.9 und kann ebenfalls seit 2 Tagen keine Update machen.

 

Meine Fehlermeldung: "Konnte nicht mit Update-Server verbinden, Bitte Proxyeinstellungen...."

ich verwende aber keinen Proxy.

 

Die Versuche wie beschrieben hab ich ebenflls versucht aber kein Erfolg.

mfg Franz

Share this post


Link to post
Share on other sites

Moin zusammen,

 

habe genau das gleiche Problem wie Franz 16! Habe ebenfalls die genannten Lösungen probiert, - ohne Erfolg...

 

Auf meinem Laptop hat das Update jetzt eben wie gewohnt funktioniert.

 

Beste Grüße

Jo.

Share this post


Link to post
Share on other sites

@Tine,

 

 

Wir können das mit dem Teamviewer mal versuchen, wann?

 

Siehe Ihre PM Box (Personal Message).

 

@majohelm,

 

vielen Dank für die Rückmeldung.

 

@Franz16,

 

Bitte deinstallieren Sie Emsisoft Internet Security über die Windows Systemsteuerung und starten den Rechner danach einmal neu. Dann bitte die Windowstaste + R gleichzeitig drücken. In das Eingabefeld %Temp% eintragen und auf OK klicken. Es öffnet sich der Temp-Ordner. Hier suchen Sie bitte den Unterordner a2temp. Ist der Ordner vorhanden löschen Sie diesen bitte. Dann den Rechner erneut neustarten.

Dann bitte von http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe die neue Emsisoft Internet Security 11.9.0.6513 downloaden und die EmsisoftInternetSecuritySetup.exe auf Ihrem Rechner abspeichern. Dann die Installation mit Doppelklick auf die EmsisoftInternetSecuritySetup.exe starten und dem Assistenten folgen. Freischalten der Vollversions-Lizenz während der Installation mit Ihrem bekannten Emsisoft Internet Security Lizenzschlüssel.

Startet und funktioniert unsere Software inklusive der Updates dann wieder?

Share this post


Link to post
Share on other sites

Der Teamspeak hat geholfen, nochmals vielen Dank an Christian.

Hatte nicht realisiert das der Lizensschlüssel noch nicht entgültig freigeschaltet war.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.