Sign in to follow this  
Dunrell

Neuartiges Phänomen

Recommended Posts

Hallo,

vor ein paar Tagen trat ein sehr seltsames und mir bislang unbekanntes Verhalten meines PC`s zutage. Nach erfolgter Update`s verschiedenster Programme (u. a. Ad-Aware, System Works und auch EAM) konnte ich anschließend direkt einen Neustart machen. Allerdings nicht auf dem normal üblichen Weg, sondern vielmehr per Reset, da nämlich nichts mehr ging. Ich konnte keine Programme mehr öffnen, den Task-Manager nicht mehr aktivieren und noch nicht mal mehr der Explorer ließ sich öffnen. Kurz und gut - komplette System-Blockade.

Heute habe ich per Trial `n Error herausgefunden, woran es liegt. EAM ist das Problem. Sobald ich das Programm auch nur starte (egal, ob per Start-Center oder Scan.exe), geht danach (wie oben beschrieben) nichts mehr. Kein Task-Manager, kein Explorer, ich kann die Diensteübersicht nicht mehr öffnen usw. usw. Auch Alt + F4 zeigt keine Reaktion. Was passiert, ist, daß irgendwann die Task-Leiste verschwindet und der Mauszeiger Hintergrundaktivität anzeigt. Das war`s dann. Es hilft dann eben nur noch ein Reset. Danach ist alles wieder okay. Bis ich EAM erneut starte. Dann geht das Spielchen von vorne los.

Gibt es hierzu irgendeine gute Erklärung? Ist vielleicht auf Beta-Basis irgendein Feature hinzugefügt worden, welches für diese wirklich sehr seltsame Blockade verantwortlich ist? Ich nutze A² respektive EAM seit vielen Jahren und war eigentlich immer recht zufrieden damit. Es gab mal kleinere Probleme. Die gibt es aber mit jeder Sw und sie wurden auch gelöst. Aber das jetzt ist echt nervend. Das macht nicht mehr so viel Spaß. Alleine schon deshalb, weil ich, bedingt durch diese Sache, den Scanner nicht mehr nutzen kann. Setze ich ihn ein, kann ich danach das System neu starten.

Macht auf die Dauer nicht wirklich Fun...

Also, her mit den guten Antworten. Und bitte sagt nicht, ich solle die Sw neu installieren. Das ist nämlich nichts weiter als die billige Standardantwort, wenn keine andere verfügbar ist.

Im Voraus vielen Dank für die Hilfe.

Teddy

Share this post


Link to post
Share on other sites

Und die Erklärung für das seltsame Verhalten von EAM? Oder gibt es keine? Es muß doch einen Grund dafür geben, daß das Programm jetzt solche Zicken macht. Ich meine, bis vor ein paar Tagen war ja alles okay. Was ist der Grund dafür?

Danke für die Setup Datei...

;)

Teddy

Share this post


Link to post
Share on other sites

Das Problem ist das Freezes aeusserst unspezifisch sind. Der wahrscheinlichste Grund ist, das beim Update etwas falsch lief und einer der Treiber jetzt in einem "halb-installierten" Stadium sein dasein fristet. Das ist auch der Grund, wieso eine Neuinstallation der beste Weg ist hier. Es wird dadurch sicher gestellt, dass die Installation an sich sowie die Konfigurationsdaten in Ordnung sind.

Share this post


Link to post
Share on other sites

Hmm, okay, klingt soweit erstmal logisch und vernünftig. Gut, dann werde ich das mit der De-/Installation die nächsten Tage erledigen. Falls es danach weiterhin Probleme gibt, melde ich mich unter der von Dir genannten Mail-Adresse.

Vorerst vielen Dank für Deine Hilfe.

:)

Teddy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.