reerden

"An unkown error occured" at login

Recommended Posts

I cannot login anymore. When I try to login, I get message that "an unknown error occurred".

 

I tried reinstalling and removing app data. I also tried removing access to EMS from my Google account, but that doesn't work either.

 

EDIT: it seems this is triggered by activating Anti-theft, leave the trusted number disabled and then uninstalling EMS. I've tried this on a different account and now that account is locked out too.

 

my.emsisoft.com gives a 404 error when clicking Anti-theft.

 

EDIT2: Problem seems to be solved. Was probably because of to many login attempts. Thanks anyway.

Share this post


Link to post
Share on other sites

Dear reerden,

 

Thank you for taking the time to edit your post.

 

When I've recognized your topic I've already requested more information from our developers if there could be an internal problem.

 

I'm glad to hear you already managed to login - if our developers should let me know that there is/was an issue I'll follow up.

 

Thank you for using our software solutions, should you have any further questions please do not hesitate to contact me again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.