Sign in to follow this  
pdexie

EIS blokt internettijd synchroniseren

Recommended Posts

Zoals in ander topic vermeld heb ik mijn laptop helemaal opnieuw geïnstalleerd.

Nu loop ik tegen het probleem aan dat als ik de tijd wil laten synchroniseren ( time.windows.com of time.nist.gov dan krijg ik de melding dat het niet lukt ( of iets in de trend daarvan) , schakel ik  de bewaking van EIS uit dan kan ik wel de tijd synchroniseren.

 

Wat of waar moet ik binnen EIS het zo instellen dat ik gewoon mijn tijd kan synchroniseren , ook als de bewaking van EIS aanstaat?

 

Share this post


Link to post
Share on other sites

Hallo,

Sorry, ik dacht dat ik al een antwoord gestuurd had. Om te zien wat dit probleem veroorzaakt, rechts-klik op het Emsisoft tray icon (naast de klok in de hoek rechts-beneden) en selecteer Protection Status > Disable .... 

Selecteer om de beurt de verschillende real-time protectie componenten en probeer daarna de tijd te synchroniseren. Als dit lukt, laat me weten welk component verantwoordelijk was voor dit probleem.

 

Vergeet niet om hierna alle componenten te activeren!

Share this post


Link to post
Share on other sites

Het wordt zoals ik eigenlijk zelf al verwachte geblokkeerd door de firewall.

Er zal wel een poort standaard geblokkeerd worden, maar ik weet niet welke poort en ik weet niet hoe ik het in moet stellen binnen EIS

Share this post


Link to post
Share on other sites

Dit is normaal op een openbaar/publiek netwerk. Je kunt een regel maken onder Protectie > Firewall (klik Add rule/Regel toevoegen) om een uitzondering te maken voor de time syncronisatie host.

Share this post


Link to post
Share on other sites

Ik heb het nog net nagekeken, maar ik zit niet op een openbaar/publiek netwerk , maar op particulier netwerk.

En hoe moet ik de time sycronistatie host maken? het gaat dus om time.windows.com of om time.nist.gov

 

Ik vond in het Engelstalige forum wel het volgende : http://support.emsisoft.com/topic/20186-windows-7-time-synchronization-error/?hl=%2Btime+%2Bsynchronization

 

Maar ik weet dus niet hoe zo n regel toe te voegen

Share this post


Link to post
Share on other sites

Ik geloof dat we nu naast elkaar heen gaan praten.

Mijn netwerk staat ingesteld als particulier netwerk en dat wil ik ook zo houden.

Waar het om gaat is dat de EIS firewall de tijd synchronisatie blokkeert.

 

In het Engelstalige forum wordt geopperd om port 123 te openen , maar hoe doe ik dat?

 

Ik heb pas geleden heel mijn laptop opnieuw geïnstalleerd en heb de anniversary update van windows 10.

Verder EIS uiteraard opnieuw geïnstalleerd, in het verleden kon ik gewoon mijn tijd synchroniseren , maar nu dus niet meer en daar ben ik een oplossing voor aan het zoeken.

Ja ik kan de tijd wel synchroniseren, maar de moet ik de firewall van van EIS uitschakelen en dat is voor mij geen oplossing.

Share this post


Link to post
Share on other sites

Als het netwerk is ingesteld as particulier, dan zou deze poort (poort 123) niet geblokkeerd moeten zijn, dit is alleen het geval als het netwerk ingesteld is als publiek.

Om te kijken waarom dit toch gebeurt, klik in het EIS hoofdscherm op Support.

In het venster dat opent, vink de optie "enable advanced debug logging" aan en herstart de computer.

 

Probeer nu te synchroniseren, en nadat dit niet lukt, ga naar c:\programdata\emsisoft\logs en kijk voor een tekst bestand met de naam firewall<nummers>.txt

Kopieer dit bestand naar het bureaublad en voeg het als bijlage toe aan het volgende bericht in dit topic. 

Als het bestand te groot is, kun je het ook zippen.

Dit tekst bestand bevat technische informatie die onze developers kunnen gebruiken om te zien wat het probleem met de synchronisatie veroorzaakt.

 

Zorg er wel voor dat je hierna in de Support sectie de "enable advanced debug logging" optie weer uitvinkt, omdat deze logs nogal wat schijf ruimte in beslag kunnen nemen na een tijdje.

Share this post


Link to post
Share on other sites

Bedankt voor de extra informatie. Ik heb dit doorgegeven aan het development team en zij zullen dit zo snel mogelijk bekijken.

 

Zodra ik hier meer over hoor, zal ik het hier in dit topic melden.

Share this post


Link to post
Share on other sites

Bedankt,  als ik de EIS firewall uitzet en daarna weer aanzet dan kan ik een tijdje de tijd synchroniseren, maar als ik dat bijvoorbeeld na 10 minuten weer probeer dan krijg ik de melding dat de bewerking is geretouneerd omdat de time-outperiode verlopen is.

 

Verder als ik de laptop uitzet en daarna weer opstart dan kan ik de tijd weer niet synchroniseren, zet ik de EIS firwall weer uit dan kan ik weer wel synchroniseren .

Maar als ik het na een paar minuten weer probeer dan krijg ik dus weer de melding dat de time-outperiode verlopen is.

 

De windows 10 versie die ik draai is versie 1607 build 14393.10

Share this post


Link to post
Share on other sites

Het probleem is opgelost.

 

Ik had dus de anniversary update van windows 10 geïnstalleerd en die geeft dus de optie opnieuw beginnen met een schone installatie van windows.

Daar opgeklikt  werd een website geopend : https://www.microsoft.com/nl-nl/software-download/windows10startfresh en dat werkt als een speer.

 

Alle bloatware gelijk verwijderd, heb alleen paar drivers moeten downloaden , maar geheel werkt weer zoals het moet

Share this post


Link to post
Share on other sites

Goed om te horen dat dit het probleem opgelost heeft! De developer die het tekstbestand bekeken heeft, zag dat de netwerk verbinding wel op "publiek" stond, het kan zijn dat dit is opgelost na deze stappen.

 

Is hiermee het probleem met de vertragingen tijdens updates ook opgelost of is dit nog steeds een probleem?

Share this post


Link to post
Share on other sites

Ik had zelf in het log al gezien dat de netwerkverbinding op Public zou staan, daarom  had ik dus ook een screenshot geplaatst waarop duidelijk te zien is dat mijn netwerk op Particulier stond.

 

Ik weet wel wat er gebeurd is:  Nadat ik de eerste keer de anniversary upgrade had uitgevoerd was het echt een upgrade met mijn oude instellingen EIS werkte toen goed.

De 2e keer was het een upgrade met de windows versie die bij mijn laptop zat , toen is er het volgende gebeurd:   Ik had mijn netwerk op Publiek staan en toen EIS geïnstalleerd.

Dus terecht dat EIS de 123 poort blokkeert,  maar nadat ik binnen windows mijn netwerk op Particulier had gezet , bleef EIS op de een of andere manier mijn netwerk op Publiek zien staan.

 

Nu bij de laatste keer dat ik windows 10 anniversary erop heb gezet is het een totale clean install van nul of aan.

Het eerste wat ik heb gedaan is mijn netwerk op Particulier te zetten en toen pas EIS te installeren en nu gaat het dus goed.

 

Het enige wat nu weer niet werkt is core temp maar dat is een totaal ander verhaal en dat is hier te lezen : http://www.alcpu.com/forums/viewtopic.php?f=62&t=5720&start=25

Share this post


Link to post
Share on other sites

Goed om te horen dat dit het probleem opgelost heeft! De developer die het tekstbestand bekeken heeft, zag dat de netwerk verbinding wel op "publiek" stond, het kan zijn dat dit is opgelost na deze stappen.

 

Is hiermee het probleem met de vertragingen tijdens updates ook opgelost of is dit nog steeds een probleem?

 

Ik kan melden dat de vertraging er nog steeds is tijdens het updaten van EIS

Share this post


Link to post
Share on other sites

Bedankt voor de update, ik zal dit doorgeven en zal hier laten weten zodra ik er meer over weet.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.