Solution-Design

Icon im Startmenü zu klein. Windows 10

Recommended Posts

Irgendwie scheint es durch das Update ein Problem mit den ShortCuts zu geben. 

post-21-0-79044600-1470716990_thumb.jpg
Download Image

 

Es handelt sich hier um eine Clean-Install von Windows Anniversary, nach heutigem Update wurde das Icon einfach mal verkleinert und die Bezeichnung/Beschriftung des Icons entfernt. Das ist mir auch schon bei vorhergehenden Windows 10-Versionen aufgefallen. Irgendwie hat EmsiSoft Antimalware massiv Probleme mit dem Startmenü von Windows 10.

 

Auch im folgenden Screenshot zu erkennen; hier befindet das Icon nicht mehr im Ordner des Startmenüs, obwohl es physisch vorhanden ist.

post-21-0-02999400-1470717350_thumb.jpg
Download Image

post-21-0-03820400-1470717421_thumb.jpg
Download Image

 

Die nächsten Screenshots im Anhang, zeigen den jeweiligen Programmpfad

Da müsste mal eine Anpassung an Windows 10 erfolgen

 

Die Windows-Installation ist jetzt...2 Tage jung?

 

post-21-0-95514600-1470717413_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites

Fehler gefunden:

 

Emsisoft legt bei der Installation im Ordner < %appdata%\Microsoft\Windows\Start Menu\Programs > eine Verknüpfung Namens  < Emsisoft Anti-Malware Guard > an. Diese Verknüpfung sorgt in Windows 10 dafür, dass die Verknüpfung < Emsisoft Anti-Malware > vom Speicherort < C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Emsisoft Anti-Malware > im Windows 10-Startmenü nicht mehr angezeigt wird.

 

Hinzu kommt, dass die Verknüpfung

< Emsisoft Anti-Malware Guard > auf < a2guard.exe > verweist und nicht auf < a2start.exe >

 

Somit kommt es zu obig genanntem Ausblenden, als auch zum verkleinerten Icon ohne Beschriftung in der ModernUI-Ansicht. Ein Bug, welcher nach Installation spätestens nach einer Aktualisierung auftritt. Dies dürfte in der Installationssoftware leicht zu ändern sein.

Share this post


Link to post
Share on other sites

Es hat sich noch nichts getan:

eamdisplay-fehlerp1qvl.jpg

Funktionen, wie "An Start anheften" sollten schon das richtige Icon anzeigen. Egal wie wichtig dies jetzt ist. ;)

Ihr müsst nur die im nächsten Screenshot vorhandene Verknüpfung aus der Installationsroutine herausnehmen:

verkuepfungu5kh4.jpg

Dann sieht es korrekt aus:

eamkorrektgaaoq.jpg

Share this post


Link to post
Share on other sites

Hallo und vielen Dank für den Hinweis.

Ich habe gerade bemerkt dass sich hierzu trotz des hohen Alters des Beitrags noch keiner gemeldet hat, bitte um Entschuldigung.

Ich werde unsere Entwickler auf die Thematik hinweisen und mich wieder melden wenn ich mehr weiß.

 

Share this post


Link to post
Share on other sites

Hi und danke für die Rückmeldung :)

Ich hab bisher leider noch keine weiteren Informationen dazu erhalten, frage aber gleich noch einmal nach um sicherzustellen das es nicht in Vergessenheit geratet.

 

Share this post


Link to post
Share on other sites

Hallo,

also ich kann nun bestätigen dass unsere Entwickler informiert sind und sich die Sache sobald als möglich genauer ansehen werden.

Allerdings gibe es aktuell ein paar Dinge die größere Aufmerksamkeit erfordern und es kann eine Zeit dauern bis sich unsere Entwickler dem Thema annehmen können.

Ich werde versuchen die Sache weiter im Auge zu behalten um hier bescheid geben zu können wenn das Problem bearbeitet wurde.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.