RuMas69

Failed to remove mobile device from portal

Recommended Posts

Hello,

 

In MyEmsisoft there are two smartphones registered. An HTC (old smartphone) and a Samsun (present smartphone).

On both I use(d) ESM. The HTC has been reset to factory default, so no proper uninstall of apps.

When I try to remove the HTC from the portal as soon as I acknowledge the removal I'm logged out / redirected to the login page.

But when I login the removed device is still there.

 

This happens with IE10 and FF48.0.

 

Why can't I remove devices from the portal?

 

Kind regards,

Michael

Share this post


Link to post
Share on other sites

Dear Michael,

 

Thank you for contacting our support.

 

Please excuse the circumstances, this is a know issue which our developers are trying to solve currently.

 

I'm sure they'll have a solution ready soon and I'll be glad to let you know once removing devices from the portal should be possible again.

 

In the meanwhile, if I can assist any further please do not hesitate to contact me.

Share this post


Link to post
Share on other sites

Dear Michael,

 

Thank you for your patience.

 

I just wanted to inform you that the problem with removing a device from the online portal should be solved finally.

 

If I can assist any further please do not hesitate to contact me.

Share this post


Link to post
Share on other sites

Dear Michael,

 

Thank you for taking the time to confirm it works as intended now.

 

Please just let us know if we can help any further.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.