Alessio

W10x64 Pro - Проблема с работой Emsisoft Anti-Malware

Recommended Posts

День добрый. 

После получения августовского апдейта W10 (RS1) и ряда последующих патчей до версии 14393.105 столкнулся с проблемой.

Перестал корректно загружаться антивирус Emsisoft Anti-Malware, т.е. при загрузке перестал отключаться встроенный Защитник.

Что повлекло за собой "фризы" при запуске системы (в первую очередь окно приветствия где нужно вводить пароль в систему) начал зависать на порядка 30 секунд, не давая ввести пароль и т.д. т.е. окно на это время полностью неактивно. По истечении некоторого времени (секунд 30), система "оживает". Без Emsisoft Anti-Malware все работает корректно (равно как и с прочими продуктами, да и сам Emsisoft Anti-Malware ранее работал корректно)

Далее, после загрузки ОС в системном трее отображаются и работают оба продукта - и Emsisoft Anti-Malware и встроенный Защитник Windows. 

Т.е. каким-то образом при загрузке не отключается встроенный продукт. Через одну две минуты после запуска ОС Защитник все таки отключается, но при этом продолжает отображаться в трее, хотя и удаляется из автозапуска.

Получается так, что Защитник при работе Emsisoft Anti-Malware не сразу выключается, а только после того как пользователь уже зашел в ОС.

Ради эксперимента установил триальные версии других антивирусных продуктов - там все очень корректно работает. При загрузке ОС встроенный Защитник отключен, работает только сам продукт.

А вот с Эмсисофтом к сожалению проблема. Переустановка не помогла, (притом делал полную деинсталляцию продукта с последующим применением средства удаления антивируса emsiclean).

Надеюсь, исправите эту ошибку в работе продукта, т.к. у меня действующая лицензия до конца года, и сейчас, к сожалению, вынужден использовать другой антивирусный продукт.

Спасибо.

 

upd. версия  Emsisoft Anti-Malware 11.10.0.6563 пробовал переключиться на бета-канал, проблема не решается.

 

 

 

 

post-43998-0-94959400-1472898704_thumb.jpg
Download Image

  • Upvote 1

Share this post


Link to post
Share on other sites

Если не знаете как полностью отключить защитника то поставьте это: http://www.comss.ru/page.php?id=2607

Снимите галочки со всего что не устраивает кроме отключить защитника перезагрузка и он отключен

Благодарю за совет, у меня была похожая мысль - отключить принудительно. Но потом подумал, что это совсем не вариант, т.к. система должна корректно отключать функции Защитника при наличии стороннего антивирусного ПО. То что с системой все в порядке проверил на других продуктах (других уважаемых вендоров), все работает без "приключений". Поэтому принял решение, пока использовать другой продукт, до решения проблемы разработчиками Эмсисофт. Посмотрим...

И судя по-всему, разработчики русский форум не читают совсем.

  • Upvote 1

Share this post


Link to post
Share on other sites

Добрый день!

 

Мы читаем, просто стесняемся отвечать. :)

Проблема у Вас очень интересная. Я попробую её вопроизвести и отдать ребятам на исправление.

Я правильно поняла: у Вас Win10 логинится не автоматически, а Вы вводите сами пароль для входа в систему?

Share this post


Link to post
Share on other sites

День добрый. 

После получения августовского апдейта W10 (RS1) и ряда последующих патчей до версии 14393.105 столкнулся с проблемой.

Перестал корректно загружаться антивирус Emsisoft Anti-Malware, т.е. при загрузке перестал отключаться встроенный Защитник.

Далее, после загрузки ОС в системном трее отображаются и работают оба продукта - и Emsisoft Anti-Malware и встроенный Защитник Windows. 

Т.е. каким-то образом при загрузке не отключается встроенный продукт. Через одну две минуты после запуска ОС Защитник все таки отключается, но при этом продолжает отображаться в трее, хотя и удаляется из автозапуска.

Получается так, что Защитник при работе Emsisoft Anti-Malware не сразу выключается, а только после того как пользователь уже зашел в ОС.

Тоже столкнулся с такой проблемой, при загрузке системы работают и защитник и Emsisoft. Через некоторое время защитник отключается..

Share this post


Link to post
Share on other sites

Добрый день, Grimlock,

 

спасибо, отлично, что Вы можете подтвердить это поведение!

Подскажите, пожалуйста, при заходе в Windows у Вас автоматический логин или необходимо вводить логин/пароль вручную?

Share this post


Link to post
Share on other sites

Добрый день!

 

У нас есть несколько машин с Win10. Ситуация с отображением значка Windows Defender на них выглядит по-разному: иногда значок отображается, иногда - нет. Выяснить закономерность нам пока не удалось.

Но. Windows Defender контролируется Windows Security Center (WSC) и после последних юольших обновлений WSC запретил антивирусным программам отключать Windows Defender. Максимум, что может быть отключено - это защита в реальном времени (real time protection).

Т.е. сейчас MS запретил отключать Windows Defender вообще и ни одна сертифицированная антивирус программа не может отключить его. При этом значок может присутствовать в трее, а может и нет.

Share this post


Link to post
Share on other sites

А интересно, в в Windows 8.1 как дела обстоят с отключением (полным) Защитника сторонним АВ, так же или там всё отключается должным образом?

Если отключается полностью, то может валить пора с 10-ки, всё равно ещё долга будет поддерживаться предыдущая ось

Share this post


Link to post
Share on other sites

А интересно, в в Windows 8.1 как дела обстоят с отключением (полным) Защитника сторонним АВ, так же или там всё отключается должным образом?

Если отключается полностью, то может валить пора с 10-ки, всё равно ещё долга будет поддерживаться предыдущая ось

 

В Windows8.1 пока ничего не менялось - всё остаётся по-прежнему. Во всяком случае, все глобальные изменения, о которых нам известно, касаются только Windows10.

  • Upvote 1

Share this post


Link to post
Share on other sites

День добрый. 

После получения августовского апдейта W10 (RS1) и ряда последующих патчей до версии 14393.105 столкнулся с проблемой.

Перестал корректно загружаться антивирус Emsisoft Anti-Malware, т.е. при загрузке перестал отключаться встроенный Защитник.

Что повлекло за собой "фризы" при запуске системы (в первую очередь окно приветствия где нужно вводить пароль в систему) начал зависать на порядка 30 секунд, не давая ввести пароль и т.д. т.е. окно на это время полностью неактивно. По истечении некоторого времени (секунд 30), система "оживает". Без Emsisoft Anti-Malware все работает корректно (равно как и с прочими продуктами, да и сам Emsisoft Anti-Malware ранее работал корректно)

Далее, после загрузки ОС в системном трее отображаются и работают оба продукта - и Emsisoft Anti-Malware и встроенный Защитник Windows. 

Т.е. каким-то образом при загрузке не отключается встроенный продукт. Через одну две минуты после запуска ОС Защитник все таки отключается, но при этом продолжает отображаться в трее, хотя и удаляется из автозапуска.

Получается так, что Защитник при работе Emsisoft Anti-Malware - http://antivirusoff.net/emsisoft-anti-malware.html не сразу выключается, а только после того как пользователь уже зашел в ОС.

Ради эксперимента установил триальные версии других антивирусных продуктов - там все очень корректно работает. При загрузке ОС встроенный Защитник отключен, работает только сам продукт.

А вот с Эмсисофтом к сожалению проблема. Переустановка не помогла, (притом делал полную деинсталляцию продукта с последующим применением средства удаления антивируса emsiclean).

Надеюсь, исправите эту ошибку в работе продукта, т.к. у меня действующая лицензия до конца года, и сейчас, к сожалению, вынужден использовать другой антивирусный продукт.

Спасибо.

 

upd. версия  Emsisoft Anti-Malware 11.10.0.6563 пробовал переключиться на бета-канал, проблема не решается.

У меня получилось после принудительного отключения вот этой софтиной (Destroy Windows 10 Spying - https://github.com/Nummer/Destroy-Windows-10-Spying/releases) пока все работает.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.