Jump to content

Not working inside VmWare Workstation


Recommended Posts

Emsisofts Installer gets stuck after finishing the installation inside VmWare as soon as the green bar is filled up.

 

Rebooting or relogging ends up in Emsiosft not starting for the reason being of an error code 1059 that a Ring Service Independence was set up.

 

Host OS: Windows 10 Home Insider Build 14915

Guest OS: Windows 10 Pro 1607 Latest updates

VmWare Workstation 12.5.0 build-4352439

 

Any workaround for this yet?

Link to post
Share on other sites

I just updated my VM's   I am using VMware Workstation updated to 12.5.   I have two machines, one with Win 7 x64 and one with Win 10 x64.   All my security software is on board, which includes EIS/EAM, Appguard, NVT ERP, HMPA and Sandboxie, all updated.

 

My host is Win 7x64

 

 

Although slow I was able to uninstall version 11 and install EIS current Beta,   Both updated to the lastest beta.   So I can't confirm problem

 

Pete

Link to post
Share on other sites
Rebooting or relogging ends up in Emsiosft not starting for the reason being of an error code 1059 that a Ring Service Independence was set up.

 

 

I am unable and other testers as well, not reproduce your issue.

open cmd as admin and pls post the output of the 4 separate commands, here or in a pm:

 

sc qc 2antimalware

sc qc epp
sc qc fwwfp
sc qc fwndis_lwf
 
 
Thanks
Link to post
Share on other sites

 

I am unable and other testers as well, not reproduce your issue.

open cmd as admin and pls post the output of the 4 separate commands, here or in a pm:

 

sc qc 2antimalware

sc qc epp
sc qc fwwfp
sc qc fwndis_lwf
 
 
Thanks

 

Before i do something wrong i guess inside VmWare right? :)

Link to post
Share on other sites

Command 1:

 

C:\Windows\system32>sc qc 2antimalware
[sC] OpenService FEHLER 1060:
 
Der angegebene Dienst ist kein installierter Dienst.
 
Command 2:
 
[sC] QueryServiceConfig ERFOLG
 
SERVICE_NAME: epp
        TYPE               : 2  FILE_SYSTEM_DRIVER
        START_TYPE         : 1   SYSTEM_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : \??\C:\PROGRAM FILES\EMSISOFT INTERNET SECURITY\epp.sys
        LOAD_ORDER_GROUP   : FSFilter Anti-Virus
        TAG                : 0
        DISPLAY_NAME       : epp
        DEPENDENCIES       : FltMgr
        SERVICE_START_NAME :
 
Command 3:
 
C:\Windows\system32>sc qc fwwfp
[sC] QueryServiceConfig ERFOLG
 
SERVICE_NAME: fwwfp
        TYPE               : 1  KERNEL_DRIVER
        START_TYPE         : 1   SYSTEM_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : \??\C:\Program Files\Emsisoft Internet Security\fwwfp732.sys
        LOAD_ORDER_GROUP   :
        TAG                : 0
        DISPLAY_NAME       : Emsisoft Firewall WFP Filter
        DEPENDENCIES       :
        SERVICE_START_NAME :
 
 
Command 4: 
 
C:\Windows\system32>sc qc fwndis_lwf
[sC] QueryServiceConfig ERFOLG
 
SERVICE_NAME: fwndis_lwf
        TYPE               : 1  KERNEL_DRIVER
        START_TYPE         : 1   SYSTEM_START
        ERROR_CONTROL      : 1   NORMAL
        BINARY_PATH_NAME   : \SystemRoot\system32\DRIVERS\fwndislwf32.sys
        LOAD_ORDER_GROUP   : NDIS
        TAG                : 16
        DISPLAY_NAME       : Emsisoft NDIS packet filter
        DEPENDENCIES       :
        SERVICE_START_NAME :
Link to post
Share on other sites
  • 1 month later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...