stapp

CLOSED GUI reporting wrong protection status

Recommended Posts

Using Win 10 found a small protection status glitch.

 

From taskbar right-click option I shut down protection.

 

Then in Task Manager I killed Emsi Protection Service ( I run with self protection disabled)

 

Then after a minute or so I started EAM again using desktop icon.

 

GUI reports file guard is off, taskbar right-click status says it is on.

 

I had to click on it in GUI to get it to turn green, opening and shutting GUI wouldn't enable it.

post-2815-0-29333600-1474297412_thumb.png
Download Image

Share this post


Link to post
Share on other sites

hi stapp,

 

Then in Task Manager I killed Emsi Protection Service

 

I assume you kindly stopped the service ?

I've tried this a few times and are unable to reproduce.

If you can reproduce, pls enable advanced debuglogging and send me those logfiles in a pm.

thanks

 

Share this post


Link to post
Share on other sites

First, what do you mean  ''kindly stopped the protection service''?

 

(I have have EAM self protection disabled as I said)

Share this post


Link to post
Share on other sites

What W10 build do you have ?

I am able to kill the process (end task) on W10 AU.

With Selfprot disabled.

Starting EAm with the desktop icon shows all guards as ON, all is green

Share this post


Link to post
Share on other sites

Just to let you know that after autoupdating to new build 6709 on Win 10, GUI still shows file guard disabled when restarting EAM.

 

Right-click on tasbar icon, protection status shows file guard as enabled.

 

post-2815-0-03260600-1474349116_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Just to let you know that this has happened on  Windows 10 with every 12 beta build.

 

Today with 6728 I did the same, shut down protection via EAM  taskbar option.

 

Stopped the service in taskmanager.

 

Confirmed in services it was stopped.

 

Waited 5 minutes and then started EAM again with desktop icon.

 

GUI reports file guard is off, taskbar protection info status says it is on.

 

 

post-2815-0-80315300-1474643678_thumb.png
Download Image

post-2815-0-45701000-1474643689_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Just for info... this issue still exists on beta 6821.

 

Reproducable on every beta build.

 

Have to enable file guard manually in GUI after doing steps mentioned in posts.

Share this post


Link to post
Share on other sites

Just updating this thread.

 

Win10  EAM  and clean install from website of stable 12 version 6828.

 

Can reproduce everytime. I cannot understand why devs cannot.

 

 

post-2815-0-31813900-1477117593_thumb.png
Download Image

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.