PC reset

CLOSED Scan slowdows with latest build

Recommended Posts

I saw scan speeds drop drematically. Normally a malware scan takes about 20 seconds with a SSD and i7. But now the speeds are dropt to 4 minutes?

See attached picture.

 

When I try to set scan priority to max the computer nearly crashes because of the intesity of the scan.

 

EDIT: I experience the same slowdowns on my Notebook. Scan speeds slowdown of 120%

post-35110-0-15794900-1475316311_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Hi,

 

We are aware of this problem and we are trying to fix this.

 

Would be good if you can enable debug logs and Scan debug logs. First one can be enabled via support section => "Enable advance debug logging". Second type of log can be enabled by using a file i sent you via PM. Please extract the content of the zip and execute the file inside. A key in the registry will be created. After that please restart your computer and try to reproduce the problem again.

 

After that please send us logs in: C:\ProgramData\Emsisoft\Logs & a log called "ScanEngineDebug.log" that sits in your Emsisoft Anti-Malware/Emsisoft Internet Security folder. These logs would be really usefull to us.

 

Thank you!

Orlando

Share this post


Link to post
Share on other sites

I have reproduced the problem again. But slowdown was not as slow as before. It took 1 minute to finish a scan instead of 4 minutes.

 

See the logs attached.

 

I also noticed after restarting the pc. When Emsisoft was scanning I saw in taskmanager that defender was active. It took about 20 seconds before Emsisoft turned off defender. I thought let you know. See picture "defender".

Debug logs.zip

post-35110-0-43961800-1475448920_thumb.png
Download Image

Share this post


Link to post
Share on other sites

Second test! I was wondering why the scan was faster then before. I noticed when you restart your pc by clicking on start>on/off> Restart the scans were faster. But when you shut down you pc by clicking start>on/off>Shutdown the scans are then a lot slower. istead of 20 seconds a few weeks ago it dropt again to 4 minutes by shutdown. And after restart it was 1 minute.

 

I have made new logs while scanning after the shutdown method.

Logs 2.zip

Share this post


Link to post
Share on other sites

Thanks for these logs, I added them to our tracker. We have already a hypothesis we are following, we are working on it to fix soon.

 

Orlando

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.