PC reset

CLOSED Windows defender

Recommended Posts

Hello there!

 

I have a small question. I know when Emsisoft has been installed Windows defender is disabled. But when restarting my computer it takes a long time(about 30 seconds to 1 minute) before defender is disabled again. 

I even use a SSD and i7 but still i takes that long. Is this process going to improve?

post-35110-0-05583600-1476391228_thumb.png
Download Image

Share this post


Link to post
Share on other sites

PC reset, this is managed by Window, nothing we can do to speed this up, unfortunately.

You could try to disable Defender manually to avoid this problem.

Share this post


Link to post
Share on other sites

I wouldn't mess with the registry.  There should be an easier way.

 

1 Open the gui and click on protection

2 Untick the hide fully trusted applications.

3  Scroll down and search for the Windows Defender exe file

4 highlight it and  click on Edit Rule

5  Then click the Always block this application(Impossible to run)  button

 

That should stop it.

Share this post


Link to post
Share on other sites

Not if the Windows Defender service starts first. ;)

You could also cause your system to freeze by doing that.

Doesn't ShutUp10 have an option to disable Windows Defender? Or does it not work anymore?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.