Sign in to follow this  
Alexander

CLOSED Emsisoft Anti-Malware 12 Beta Bug 02 + GUI Bug 01

Recommended Posts

Hi Alexander,

 

This is not a bug and all work as expected, so it is good that you don't see any icon in the tray bar. Secondly you can check the notification position, opening your Emsisoft program and going in Settings > Notifications section. Here under "Notification location" you will see how to change notification location in your screen.

 

Thank you,

Orlando

Share this post


Link to post
Share on other sites

Hi Orlando

Thank you very much for your Info

This is not a bug and all work as expected, so it is good that you don't see any icon in the tray bar. Why can I can not see the Icon

Secondly you can check the notification position, opening your Emsisoft program and going in Settings > Notifications section. Here under "Notification location" you will see how to change notification location in your screen. Thank you very much for this Info. Why is it so

With best Regards

Mops21

Share this post


Link to post
Share on other sites

Hi Orlando

Why can I can not see the Icon

Why is it so the place for the Infobox for the Emsisoft Anti-Malware 11 was it the right side above the clock into the Systray

With best Regards

Mops21

Share this post


Link to post
Share on other sites

Hi again,

 

Sorry for not responding to your questions, but I simply did not understand that were questions  :)

 

First of all, you will see the icon in the tray bar only for the main GUI of the program. In fact you will never get the icon for notifications or for secondary windows. This is to avoid too much icons when many instances of the program are running in the same time (like notifications and secondary windows).

 

Secondly, we decided to move the default position of the notifications in the center as many and many programs use the old position (right/bottom of the screen) to show notifications. In this way all is more clear and notifications do not overlap, so they are more redable.

 

Orlando

Share this post


Link to post
Share on other sites

Hi again

Also is this by boths so right and normal so

Please check it my Logs that i uplouded here and fix it

With best Regards

Mops21

Share this post


Link to post
Share on other sites

Hi Alexander,

 

I am sorry for not understanding the problem before. I checked again your screens and found an issue. Unfortunately we are not able to reproduce, but I have added your problem with logs to our tracker, developers will review it and fix it soon.

 

Thank you,

Orlando

Share this post


Link to post
Share on other sites

Unfortunately I have not an ETA for it, but developers are working on it. As soon as the fix is out I'll update you on this.

 

Thanks for your patience,

Orlando

Share this post


Link to post
Share on other sites

Ah okay i will wait for the fix of this

Can you update me on this thread for this issue you have found please

With best Regards

Mops21

Share this post


Link to post
Share on other sites

Hi Orlando

 

Is that you have found in the Gui is fixed now this the 2 new Beta Releases. Can you check this please

 

Posted 17 October 2016 - 11:45 PM

 

We just have released version 12.0.0.6821 BETA

  • New: Scan idle mode for unfocused or minimized main screen.
  • Improved: GUI layout.
  • Improved: License key mapping.
  • Fixed: broken link in notifications.
  • Fixed: Some minor issues

Posted 33 minutes ago

 

We just have released version 12.0.0.6828 BETA
  • Improved: Scanner stability.
  • Improved: GUI layout.
  • Fixed: Some minor issues.

With best Regards
Mops21          

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.