Jump to content

Emsisoft Anti-Malware 12 Beta Bug 04


Recommended Posts

Please open internet explorer, at top right you can see a gear, click it and select "Internet options". A new page will be opened, go in "Programs" settings, click then on "Make default" button.

 

Close your Internet Explorer and try again please.

 

Orlando

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...