PC reset

FIXED
Scheduled scan Bug

5 posts in this topic

After starting the computer Emsisoft was starting a scheduled scan. But when arriving on 82% the scan stopped and didn't progress. I'm unable to stop the scan even when closing the interface. After reopening the interface the scheduled scan apears to be stuck ad 82%. Unable to start new scan.

 

I use build 12.0.0.6828 with the new BB engine, Beta enabled

 

See logs and picture

post-35110-0-90808700-1477088249_thumb.png
Download Image

Logs.zip

0

Share this post


Link to post
Share on other sites

Thank for your feedback

 

We are aware that a scan hang might occur in rare circumstances and are working on the issue.

0

Share this post


Link to post
Share on other sites

Could you confirm that this issue has been resolved ?

0

Share this post


Link to post
Share on other sites

This was a very old post and I havn't had any problems like these in the last months. Look like the problem was already solved after some other updates. Many thanks for working on the fix!

0

Share this post


Link to post
Share on other sites

thanks for the confirmation

 

cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.