TheCadl

Не запускается Emsisoft Internet Security

Recommended Posts

Здравствуйте купил Emsisoft Internet Security, скачал и установил, но программа не запускается!

Пишет что не может подключится к службе приложений и все, переустанавливал ее несколько раз. Результата ноль! Как вернуть деньги?

Share this post


Link to post
Share on other sites

Добрый день, ситуация полностью аналогичная. Вчера скачал EIS все установилось без проблем, а вот с запуском вышли проблемы. В процессах видны 2 штуки, но запуск программы не происходит, пишет, что не может запустить сервис программы. Перезагрузка, переустановка не помогает. Попробовал поставить EAV, тут проблем не было вообще, все запустилось, в чем может быть проблема и как запустить сервис в ручном режиме, при попытке сделать старт написано, что сервис не может быть запущен так как помечен на удаление.

Share this post


Link to post
Share on other sites

Почему тишина! Нет ответов! У меня та же проблема и видно я не одинок в этом.

Можно ли на оф . сайте скачать ,,11,, версию с архивов?

 

P.S.

Установил 11 версию( удалив 12) --- обновилась до 12-той. В итоге всё работает.

Share this post


Link to post
Share on other sites

Здравствуйте!

 

Действительно, некоторые трудности наблюдались у пользователей Emsisoft Internet Security на Windows 7 х64. Сейчас проблема полностью устранена.

 

Если у вас возникали ошибки с первым запуском, пожалуйста, удалите программу Emsisoft Internet Security стандартно через панель управления, а также удалите сам файл установки EmsisoftInternetSecuritySetup.exe. В идеале лучше дополнительно скачать и использовать нашу утилиту: http://tmp.emsisoft.com/fw/emsiclean.exe, после запуска которой нужно выбрать и удалить все компоненты, относящиеся к Emsisoft.

 

После обязательной перезагрузки компьютера, пожалуйста, скачайте Emsisoft Internet Security (версия 12.0.0.6844) по ссылке http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe и запустите установку программы. Всё должно работать корректно.

 

Всем спасибо за понимание!

Share this post


Link to post
Share on other sites

Спасибо за ответ.

Лично у меня была проблема на Win 8.1.

Проверять не буду и надеюсь что всё получилось.

Удачи!

Share this post


Link to post
Share on other sites

Ev

 

Здравствуйте!

 

Действительно, некоторые трудности наблюдались у пользователей Emsisoft Internet Security на Windows 7 х64. Сейчас проблема полностью устранена.

 

Если у вас возникали ошибки с первым запуском, пожалуйста, удалите программу Emsisoft Internet Security стандартно через панель управления, а также удалите сам файл установки EmsisoftInternetSecuritySetup.exe. В идеале лучше дополнительно скачать и использовать нашу утилиту: http://tmp.emsisoft.com/fw/emsiclean.exe, после запуска которой нужно выбрать и удалить все компоненты, относящиеся к Emsisoft.

 

После обязательной перезагрузки компьютера, пожалуйста, скачайте Emsisoft Internet Security (версия 12.0.0.6844) по ссылке http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe и запустите установку программы. Всё должно работать корректно.

 

Всем спасибо за понимание!

Установка этой версии не помогла, запуск не произошел. Процессы в диспетчере видны, но служба не запустилась. 

Помогла установка 11 версии и автоматическое обновление до 12 версии средствами самой программы.

Windows 7 x64

Share this post


Link to post
Share on other sites

AleksLee, здравствуйте!

 

На всякий случай уточню. Для установки 12-й версии Вы использовали файл EmsisoftInternetSecuritySetup.exe, скачанный уже после 25 октября, а скачанный ранее exe удалили, верно?

 

Если ошибка установки и запуска (не через 11-ю версию) сохраняется, пожалуйста, напишите на [email protected]

 

С уважением,

Служба поддержки Emsisoft

Share this post


Link to post
Share on other sites

Да, именно так. Сначала удалил 12 версию, которая не смогла запуститься, очистил все следы с перезагрузкой. Далее скачал дистрибутив по ссылке выше и ситуация оказалась абсолютно такой же. Старт службы не произошел. Принудительный старт ее не возможен, так как "служба помечена для удаления". Тем не менее 2 процесса в диспетчере видны.

Повторил удаление и по совету выше поставил EIS 11, после чего он сам обновился штатными методами до 12.

Share this post


Link to post
Share on other sites

Проблема до сих пор не решена, с последней версией продукта EIS такая же ситуация как и с прежней

Помогает только установка 11-й версии и обновлением потом уже до последней актуальной

 

Действительно, некоторые трудности наблюдались у пользователей Emsisoft Internet Security на Windows 7 х64. Сейчас проблема полностью устранена.

 

Так что будем ждать выхода нового билда, с последним пока ещё проблема при установки

Пробовал даже несколько раз без помощи стандартного удаления не установленной версии,

а просто возвратом из образа на систему без установленного АВ

Share this post


Link to post
Share on other sites

Здравствуйте, Mafioza!

 

Наблюдаемые сейчас проблемы с установкой/запуском Emsisoft Internet Security 12 на Windows 8.1 скоро будут решены.

 

 

Трудности с запуском Emsisoft Internet Security 12 на Windows 7 были решены ещё 25 октября. Друзья, пожалуйста, используйте актуальную версию продукта для скачивания и установки, а при переустановке не забывайте, пожалуйста, перезагружать компьютер.

 

 

С уважением,

Служба поддержки Emsisoft

Share this post


Link to post
Share on other sites

Здравствуйте, Mafioza!

 

Пожалуйста, протестируйте установку Emsisoft Internet Security 12 на Windows 8.1. Сегодня было обновление, поэтому нужно заново скачать установочный файл с сайта.

 

С уважением,

Служба поддержки Emsisoft

  • Upvote 1

Share this post


Link to post
Share on other sites

Natalya здравствуйте,  Спасибо за помощь, теперь EIS на win 8.1 запускается и работает должным образом.

Ещё раз Спасибо.

Share this post


Link to post
Share on other sites

Здравствуйте купил Emsisoft Internet Security, скачал и установил, но программа не запускается!

Пишет что не может подключится к службе приложений и все, переустанавливал ее несколько раз. Результата ноль! Как вернуть деньги?

У меня так же было, просто нужно перезагрузить комп

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.