BML

My Emsisoft swithed itself off?

Recommended Posts

I have just returned from a week away an switched my computer on and a message came up saying that my Emsisoft and Windows Defender were switched off Could you say how this could happen and how I can stop it?

Share this post


Link to post
Share on other sites

Lets try getting a diagnostic log. You can find the instructions and download at the following link:

https://helpdesk.emsisoft.com/Knowledgebase/Article/View/245/10/emsisoft-diagnostic-batch-file

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then reply to my message and attach the log file you saved so that I can take a look at it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Many thanks for your reply.  Regrettably my level of technical expertise and computer confidence does not allow me to follow your instructions so I will wait for a visit from my son to assist me.  Perhaps he will help me find if it is possible to switch on an automatic Email reply for questions on the forum. 

 

Share this post


Link to post
Share on other sites

Possibly just due to Emsisoft updating to a new version. Normally this is just few seconds. Can you check if you still see Emsisoft tray icon in the taskbar. You may need to go in the taskbar to show it.

Share this post


Link to post
Share on other sites

To get emailed when someone updates a forum article, you need to login, then click your name at the top right of a forum screen, then choose 'My Settings', then pick 'Notification Options'.  You'll see a list of reasons why the forum might choose to notify you of something.  For each one you can choose how you'd like to be notified.  For an email, in each case tick the Email column.  Finally click the 'Save Changes' button at the foot of the screen. 

Share this post


Link to post
Share on other sites

If protection started again a few second later it was an update of Emsisoft to latest version. You were gone for a week and in the meantime they pushed an update so it makes sense it was that.

 

To change notification settings go to the link below and select email for Notification method to use for replies to followed topics. Make sure you have selected thie exactly above the previous setting Auto follow topics I reply to. 

 

http://support.emsisoft.com/index.php?app=core&module=usercp&tab=core&area=notifications

 

It should look like this in the end

 

e3wdXcJ.png

Share this post


Link to post
Share on other sites

Many thanks for your reply.  Regrettably my level of technical expertise and computer confidence does not allow me to follow your instructions so I will wait for a visit from my son to assist me.  Perhaps he will help me find if it is possible to switch on an automatic Email reply for questions on the forum.

It looks like you are following the topic, so as long as your notification settings are set up to send you e-mails when there are new replies to followed topics then you should get an e-mail whenever someone replies.

As for the issue with Emsisoft Internet Security, have you had any further warnings that it is turned off? If you open it, does it tell you that your computer is not protected?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.