Sign in to follow this  
Piotr

Service Not Starting, and Traceroute Not Working

Recommended Posts

I am having the same problem. Newest version of EIS doesn't help :(

I tried Emsisoft_Diagnostic
Without program installed tracert for all 3 tests is completed within 8-13 hops. However with EIS "installed" it can't reach any of 3 servers  (Request timed out, Destination net unreachable).
My event log tells me error 1075 Emsisoft Protection Service cannot be launched and something about fwndis_lwf
Can I receive link to version 11 until they fix 12th?

Update: problem solved. I received version 11 and installed it offline. Then upgraded it to v12 online. Then unistalled it, rebooted and installed v12 online. What was impossible before now works just fine.
It looks like installing offline OR installing version 11 fixed something in my system and now it is possible for me to install v12 with active internet connection without any problems.
You should check v12 installer as it might be buggier than v11.

Share this post


Link to post
Share on other sites

I'm thinking that in cases where uninstalling and then reinstalling the latest version didn't help, it's possible that the driver file that was causing the problem wasn't deleted and couldn't be overwritten. This would cause new installations to fail until that old broken driver file was somehow removed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.