Carl1223_Delta

Issue with airline website

Recommended Posts

Is there some function of Emsisoft AM that would stop a web page from carrying over my credentials from one page to another?

 

I can log into the main page, see all the key info pertinent to my identity, but when I use a button off that page to book a flight or manage my previous booking, the next pages that come up require me to sign in again.  And... I am unable to sign in from that point forward except if I reload the main page again.

 

All the auto-fill of my name and preferences no longer occurs.

 

I'm thinking it is their website that is the issue but as I have now engaged their IT department I have to check all the boxes.

 

I have tried using 3 different browsers but both Firefox and Chrome use a script blocker which once disabled does not cure the issue.  Using Edge which I have deliberately kept free of 3rd part script blockers, does not resolve the issue.

 

I have attempted to browse their site with Emsisoft AM disabled using the "Disable all components" function and the "Shut Down Protection" function (it says File Checker remains active) but not both at the same time.  I have also added their web URL to custom Surf Protection rules with a "Do Not Block".

 

I have tried to check that a URL they use is not in the default blocked url's.

 

And... I have no issues on a competitive airline's website that I seldom fly on.

 

Your thoughts?  Fly the competitor is not an option.  ;)

Share this post


Link to post
Share on other sites

Do you use a third-party password manager (LastPass, Dashlane, etc) or do you use your web browser's built-in password manager?

Share this post


Link to post
Share on other sites

I've tried accessing on two separate Win PC's - one a Win7 laptop and one a Win10 desktop.

 

I do not use a third party stay resident password manager on either machine.

 

On the laptop I do not use the browser's built-in password manager for any business, financial, or websites where significant personal information is contained.

 

On the desktop I do use the browser built-in password manager.

 

I have the same issue with both laptop and desktop.  The commonality between the two is that they both use Emsisoft AM and they both go through the same router.

 

But..... since posting, I've discovered I have an issue when using an Android app provided by the airline.  It also fails to carry over my credentials when it passes my inquiry from the app to a 3rd party web browser to access certain functions.  It has to be a problem with the airline client management system.  It is the Sabre Airline reservation system which just posted a notice that a number of glitches were fixed.  Unfortunately my issue was not fixed.  Still glitched.

 

I've made it from Tier 1 Basic to Tier 1 Advanced support. Hoping the next level of support follows up shortly.

 

.

Share this post


Link to post
Share on other sites

OK, we'll wait and see what their support says. Hopefully they will be able to explain what is going on, and offer a solution. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.