Jump to content

EMS stuck on first screen


maniac2003
 Share

Recommended Posts

Hi,

After reading the announcement I downloaded EMS 3.0.1 from the Play Store. After installing I can't get past the first EMS screen where you login into your Google ID.

I have Malwarebytes installed, real-time scanning off.

Also Adguard on or off does not make a difference.

Any idea what could be the culprit?

Huawei Nexus 6P

Android 7.0 Nougat

Build: NRD90M

Link to comment
Share on other sites

Hi maniac2003,

 

Thank you for contacting our support.

 

I'll be glad to assist you dealing with the problem. First off, would you mind uninstalling the other security apps temporarily and remove Emsisoft Mobile Security as well and then try a clean re-install?

 

If I ask our developers for help we need to exclude troubles with other security apps as good as possible.

Link to comment
Share on other sites

No I do not mind .

Apparently I already uninstalled Malwarebytes yesterday.

So what I did after your reply.

1. Switch off autostart Adguard

2. Uninstalled EMS

3. Reboot

4. Installed EMS again

All works now

Edit:

Well maybe not. EMS came to a standstill again. Can not open the menu or anything. It just does not response.

Link to comment
Share on other sites

Hello Thomas,

 

The curious thing is this. This morning EMS worked totally fine. Adguard on or off didn't matter.

Now there were some updates from the Play Store and the Privacy Advisor came up again but this time the app is totally locked again. Can't scroll, can't push a button, nothing.

From the moments EMS did work I can see it's a nice feature packed app. So hopefully this issue can be resolved.

 

Are Emsisoft devs working on EMS or is it more like a Emsisoft skin for Bitdefenders app?

 

Best regards,

 

Richard

Link to comment
Share on other sites

Dear Richard,

 

Thank you for your feedback.

 

Please could you let us know if you have one of the following or a similar application installed on the affected device?

 

Bluelight Filter for Eye Care, Lux, Twilight

 

These applications have a suspect behavior as they try to affect our mobile security apps interface without our consent (this is called tapjacking), our app protects itself from this behavior. If you don't have an app install which is listed above or maybe an app which does similar things we would need a list with all installed apps so that we've a chance to reproduce and investigate deeper.

 

As for your question if our developers constructed the code base by themselves it must be said that all core functionality is provided by our partner and we work closely together to create the final product so that it can fit for Emsisoft. It would be an understatement to say Emsisoft Mobile Security is only a skin for BitDefenders app but of course it wouldn't make sense to re-write established functionalities our partner can provide us already.

Link to comment
Share on other sites

Dear Thomas,

Yes I'm running CF.Lumen from the well known developer Chainfire.

I've switched it off and revoked the rights "drawing over other apps" and "alter system settings".

This sounds logic as to why EMS sometimes works and sometimes not. Whether cf.lumen is active or not.

I'll let you know if this solves it, thanks!

Also thanks for the clarification with regard to the development of the app.

Link to comment
Share on other sites

Dear Thomas,

I've not had any problems with the app since disabling cf.lumen.

After enabling the app again EMS does not respond as before. Disable the filter and EMS works again.

So it's definitely the filter app trying to draw over EMS what causes the problem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...