Sign in to follow this  
Lupino

EIS-Schutz pausieren funktioniert nicht

Recommended Posts

EIS 12.0.1.6859

beim versuch EIS zu deaktivieren, (rechtsklick auf Taskleisten-Icon) hängt sich der Rechner auf. Dieses Verhalten ist reproduzierbar.

Ich wollte EIS bis Neustart deaktivieren, damit beim Firmwareupdate der SAMSUNG SSD nichts unerwartetes passiert.

Nun verzichte ich zunächst auf die Aktualisierung.

Gibt es eine Erklärung für das beschriebene Verhalten von EIS ? Wie kann ich die Störung vermeiden ?

Ansonsten funktioniert EIS wie es soll.

Share this post


Link to post
Share on other sites

Das ist anscheinend ein "größeres" Problem.

Ich habe inzwischen EIS deinstalliert und neu installiert mit folgendem Erfolg:

EIS funktioniert, holt sich aktuelle Signaturen und Scan funktioniert auch.

Nach Neuinstallation ließ sich EIS bis Neustart deaktivieren. Bei Neustart jedoch

hing der Rechner. Bild blieb schwarz. Start im abgesicherten Mode funktionierte.

Erneuter Start und Windows erschien wieder wie gewohnt und funktionierte.

Erneuter versuch EIS bis Neustart zu deaktivieren führte zum sofortigen hängen.

Fehlermeldung bei "Neu Starten": Warte bis Explorer heruntergefahren wird.

Weiter keine Reaktion. Reset ließ den Rechner wieder normal starten ... 

Nun hoffe ich auf Hilfe ...

Share this post


Link to post
Share on other sites

Hallo,

 

Bitte laden Sie die passende Version (32 oder 64 Bit) von Farbar's Recovery Scan Tool z.B. auf Ihren Desktop:

http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

Starten Sie jetzt FRST.
Ändern Sie ungefragt bitte keine der Checkboxen und klicken Sie auf Untersuchen.
Die Logdateien FRST.txt und Addition.txt werden nun erstellt und befinden sich danach auf Ihrem Desktop bzw. in dem Ordner indem sich die FRST.exe befindet.
Bitte beide Logdateien an das Thema über den Schalter More Reply Options (rechts unten) anhängen.

Share this post


Link to post
Share on other sites

Anscheinend hat sich etwas getan:

Vor Ihrer Nachricht hatte ich EIS nochmals per Systemsteuerung deinstalliert.

Anschließend mit Datei-Explorer alle Verzeichnisreste von EIS, die ich an verschiedenen Stellen

gefunden hatte, gelöscht. Bei der Gelegenheit habe ich auch Reste von EAM gefunden und entfernt.

Dann Neustart, um zu checken, ob alles funktioniert, es funktionierte.

Sodann erneute Installation von EIS. Diese funktionierte problemlos. Nur die Pausieren-Funktion

hatte ich mich nicht getraut, nochmals zu testen. Wegen der vorigen Abstürze.

Eben war ich so mutig und hab's getestet: Nun Funktioniert die "Pausenfunktion" !

Ich habe es mehrmals getestet. Es gab keine Probleme mehr.

Sollte wieder etwas klemmen, so werde ich mich erneut melden.

Vielen Dank für die Unterstützung.

Share this post


Link to post
Share on other sites

Nun muss ich doch noch mal nachfragen:

Rechtsklick aufs Icon in der Taskleiste / Sicherheitsüberblick / Schutz pausieren / bis Neustart zeigt keine Reaktion

das Taskleistenmenü ist dann auch nicht mehr aufrufbar.

Windows (7/64) herunterfahren funktioniert nicht.

Neustart per Reset führt dann zu einem "normalen" Betriebszustand.

Was kann das sein, mache ich etwas falsch ?

Share this post


Link to post
Share on other sites

Hallo,

 

die Logs sehen bis auf ein paar verwaiste Treibereinträge gut aus.

 

Ist das Problem zu reproduzieren das die Funktion Schutz pausieren keine Reaktion zeigt? Was passiert wenn der Schutz für 10 oder 60 Minuten pausiert werden soll?

Share this post


Link to post
Share on other sites

Danke für die Rückmeldung. Das Problem tritt regelmäßig/unregelmäßig auf. Und dann unabhängig von der angewählen Dauer der Pause. Nach dem letzten Absturz und Reset des Rechners funktionierte es wieder normal. Windows 7 war da nur mit sich selbst beschäftigt. Mein bisheriger Eindruck ist, dass der Fehler auftritt, wenn auf auf dem Rechner zu viel gleichzeitig passiert. (Win7pro/64, 8GB Ram, SSD 512GB, verschiedene HD's). Der letzte Absturz hat sich ereignet, als gleichzeitig Firefox und DVBView aktiv waren. Soweit kein Problem. Als ich dann noch Outlook2007 aktiviert hatte, trat der Fehler wieder auf.

(Sorry, das alte Schätzchen ist halt für mich eine "Eierlegende Wollmilchsau")

Um auszuschließen, dass es hier einen Zusammenhang gibt, habe ich die Auslagerungsdatei von der SSD entfernt und auf eine HD gelegt. Die Größe wird jetzt von Windows bestimmt.

Nun werde ich beobachten, was passiert. Vielleicht hilft es ja. Ich werde berichten.

Share this post


Link to post
Share on other sites

Abschließende Rückmeldung:Das Problem lässt sich nicht gezielt reproduzieren. Unregelmäßig / regelmäßig tritt das Problem auf. Ich habe mir folgendes gemerkt:

Die Funktion "Schutz pausieren" werde ich nur gezielt benutzen. Am besten wenn ich plane, am System etwas zu ändern und nur nach Neustart. Dann funktioniert alles zuverlässig problemlos. Im Übrigen  funktioniert EIS ja störungsfrei.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.