sscom

On Windows 8.1 can't starts the Internet Security

Recommended Posts

I downloaded your's product, the Internet Security, because I have purchased 3 PC's .
The file was succesful downloaded. But I don't install it, I don't know why.
I have original Windows 8.1 ( 64bit) operating system, and the software is "up to date"

 

help me

Thanks.

post-44417-0-95693000-1479065530_thumb.jpg
Download Image

Share this post


Link to post
Share on other sites
JeremyNicoll, on 13 Nov 2016 - 8:45 PM, said:

Did you try to run the installer that you downloaded? If so, what happened when you tried it?

yes, it can install.

But the next step ( where the program starts ) it isn't.

And I gave a little window, "sorry , the program not start, please restart,or communicate our helpdesk "..  

Share this post


Link to post
Share on other sites

Lets try getting a diagnostic log. You can find the instructions and download at this link.

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then send it to me in a Private Message so that I can take a look at it.

Important: Don't post the log publicly. It contains a copy of your a2settings.ini file, which contains encrypted license information. If someone were to figure out how to break that encryption, then someone else could use your license key.

Share this post


Link to post
Share on other sites

Everything I am seeing in the log shows that Emsisoft Internet Security is installed, and running. All of the drivers are present, and running. The service is present, and running. The processes that run at startup are present, and running. The Emsisoft NDIS packet filter is installed for your network adapters, both wired and wireless.

I did notice that you have Zemana AntiLogger and Ashampoo LiveTuner 2 (which appears to have been renamed "Core Tuner") installed and running on your system. Would it be possible to configure these to ignore Emsisoft Internet Security's processes? Here's the files that will need to be excluded:

C:\Program Files\Emsisoft Internet Security\a2guard.exe
C:\Program Files\Emsisoft Internet Security\a2service.exe
C:\Program Files\Emsisoft Internet Security\a2start.exe

It would also be a good idea to exclude the entire Emsisoft Internet Security folder in Zemana AntiLogger:

C:\Program Files\Emsisoft Internet Security\

If you need to exclude a service by service name in Ashampoo LiveTuner 2, then the one to exclude is a2AntiMalware(aka "Emsisoft Protection Service").

Your computer will need to be restarted after making the above changes.

If you are not able to exclude our processes and service in these programs, then it may be a good idea to temporarily uninstall them just to confirm whether or not they are related to the problem. If they aren't, then we can proceed with other debugging steps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.