Jump to content

Build 6936 - Can't Pause or Stop Scan


Recommended Posts

The title says it all.


After auto update of EIS to 6936 on Win10 Pro x64, manually ran a malware scan. Halfway through tried to stop it, then pause it. Hitting those buttons multiple times had no effect -- though pressing "Pause" did toggle the display to "Resume" and back again, but had no effect on the actual scan.


Shut down and restarted EIS several times and reran scan. Same behavior.


Can others duplicate this (mis)behavior?

Link to comment
Share on other sites

redactor, pls enable debuglogging, restart your pc and try to reproduce and send me the logs in a pm.

This issue seems similar to an older version of the scan engine. however that was fixed at v12 release.

Update --

After computer reboot into x64 OS, the Pause and Stop buttons worked as intended.huh.png


However, immediately after EIS update on the Win10 X86 side of my dual-boot machine, the identical problem appeared: Pause and Stop buttons have no effect during a scan. I haven't yet rebooted the x86 side to see if the buttons work ok -- will get to that tomorrow.


Maybe something about the update process itself requires a full reboot, not just a program restart??

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...