Jump to content

Cannot start GUI (EAM beta) [Resolved]


Recommended Posts

Greetings all,

{Win 7 x64}

After the updating EAM to beta I was not able to use any menu items from the Notification Area except staring HiJackFree and “Disabling the Guard until Reboot”

The latter action at least ended by the indication - “red dotted icon”.

I was not able to revert to the stable version since the Update cannot be fired as well.

a2Start shows ~25% (sometimes more, up to 40%) CPU usage and the memory usage slowly growing

In average it stops at the figure shown below.

I 'v seen 1.2xx.yyy K (!) usage as well, but I was too slow pressing buttons in order to intercept that.


In addition in case that can help somehow:

1) I did not find any (visible) negative impact on functionality of many Software I've tested;

2) Simple Reboot will not help no matter as many times I tried that;

3) The only “workaround cure” I found : Stop the service / the Guard will disappear / Reboot

After that the EAM beta 0.71 was functional again but only once until the GUI was closed;

4) when #3 was performed 4 times in order to see that is replicable, I eventually started that only one available GUI session / uchecked beta / & reverted to the stable 0.68

memusagea2start68stable.th.png this seems to be normal resources usage by a2Start

My regards

Link to comment
Share on other sites

There is an issue here on XP SP3 also with a2start.exe

Noticed that the contextmenu scan didn't work. I was testing other programs as well so i thought i broke something here... :rolleyes:

Reboot, and the contextmenu scan worked just fine. But after reading your post i tried to open the GUI and that failed. a2start.exe is active and eating a lot of memory, nothing else happens.

While i was typing this i had a chat with one of the developers. He could replicate the issue and will fix it as soon as possible.

Link to comment
Share on other sites

Thank you for confirmation, ctrlaltdelete

I had no time to check the "context menu" issue since I needed to give the PC back to the user in the working condition, therefore reverted to the stable

I am sure that will be fixed ASAP

Again - your quick response was much appreciated. Cheers! :)

P.S. {added}

I forgot to mention that I did not noticed the Auto-update as well during that session of the tests.

The interval is set as 30 min and there were no updates after the Reboots

But I can not be sure 100%... just 90% :), since at that time that was not the main thing I was looking at with greater attention

Link to comment
Share on other sites


I'll contact few users here by the phone and lead them trough the procedures as soon as the new beta beta update notes are published

The problem is fixed. New builds should be available via online update soon.
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...