Lynx

strange scanning detection discrepancy [Resolved]

Recommended Posts

Greetings all,

With the latest Signatures I got "high risk" flagging of the Software I am using for ages SearchEverything (always having the latest version)... see attached report

Sure, that is an FP ∧ the file was submitted.

EAM is flagging it only as a process when the Software is left active & the Quick scan is performed

Usually if such thing happens (and the file is flagged as a Trojan) you can always scan the file itself (Shell Extension) or by the Custom Scan checking the folder where the file resides - you will get the same detection

Not in this case. The file itself is not flagged using the two latter methods

This is the 1st time I encountered such discrepancy

The explanation by developers will be appreciated

My regards

Share this post


Link to post
Share on other sites

The FP was fixed

The confirmation e-mail was received this morning after submission from the detection list yesterday evening - pretty fast, thanks

I will mark the case as "Resolved",

but still it would be nice to know why the process in memory was flagged, but not the file, when scanned separately

My regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.