kooky500

An unexpected internal processing error occurred.

Recommended Posts

I received the following error a few minutes ago when my Emsisoft attempted to update: 'An unexpected internal processing error has occurred. Please contact the support team.'

I'm running Windows 10 64-bit by the way. I tried to manually update and the same thing happened.

 

Edit: Whoops - I'm tired and forgot that I'm running Emsisoft Anti-Malware. Could a mod move this topic to the correct section, please? Thanks. :)

Share this post


Link to post
Share on other sites

Try the following, and let me know if that helps:

  1. Right-click on the Start button.
  2. Go to Shut down or sign out.
  3. Select Restart from the list.

Share this post


Link to post
Share on other sites

I have also recently started getting the " An unexpected internal processing error has occurred. " message.  Restarting the computer seems to solve the problem but not happy that I am getting this message everyday.

Running windows 10 anniversary edition. 64 bit.

Share this post


Link to post
Share on other sites

Hi all,

I had some customers that had the same message today. All problems were fixed by using the following steps. 

Quote
  1. Right-click on the Start button.
  2. Go to Shut down or sign out.
  3. Select Restart from the list.

I hope we see an update soon for customers that didn't got the message yet.

Beta updates seems stable on my systems and updatet without problems.

Share this post


Link to post
Share on other sites

The "Internal processing error" issue has been fixed in the latest beta version. If you'd like to give it a try, then here's what to do:

  1. Open Emsisoft Anti-Malware.
  2. Click on Settings in the menu at the top.
  3. Click on Updates in the menu at the top.
  4. On the left, under Update Settings, click on the box to the right of Update feed and select Beta from the list.
  5. Click on the Update now button on the right side.

Share this post


Link to post
Share on other sites
On 12/24/2016 at 7:32 PM, Jerry822 said:

GT500, I upgraded to the Beta and that fixed these internal processing errors I was getting.

Thank you for letting me know. If you have any other feedback about the beta, then please be sure to post that for me as well so that I can forward it to our QA team. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.