Jump to content

Internal Processing Error Not Fixed By Beta


Recommended Posts

I have a client PC (Windows 8.1 on Toshiba laptop) which is giving the same error:  "An unexpected internal processing error has occurred. Please contact the support team." I've tried rebooting, changing the update source to Beta, Stable and Delayed.

Anything else I can try to fix this error?

Link to post
Share on other sites

Lets try getting a diagnostic log. You can download the batch file for generating the log from this link, and there are instructions for running it at this link. Please be sure that you don't use the download link in the instructions, as it is out of date.

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then send it to me in a Private Message so that I can take a look at it.

Important: Don't post the log publicly. It contains a copy of your a2settings.ini file, which contains encrypted license information. If someone were to figure out how to break that encryption, then someone else could use your license key.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...