stapp

FIXED
EEK broken after latest update

4 posts in this topic

Just updated my EEK on Win 10 64 bit only to be told it is the wrong bitness and cannot be run.

EEK froze when trying to finish installing the update.

Did a couple of dumps from taskmanger. Both EEK 32 and EEK 64 were listed.

However here are debug logs first.

You probably won't need the dump files as obviously an error in the bitness update is the problem.

a2emergencykit_20170126161633(4476).zip

0

Share this post


Link to post
Share on other sites

Fixed.
Unfortunately, your copy of EEK is now workable only on 32bit system.

If you have no 32bit system then there is only way - download EEK installer from our site.

0

Share this post


Link to post
Share on other sites

Thanks mik.

I deleted the EEK I had (64bit) and downloaded a new one and turned beta updates off :lol:

By the way, I could only delete EEK after a reboot because I had debug logging on and it wouldn't delete.

0

Share this post


Link to post
Share on other sites
3 hours ago, stapp said:

and turned beta updates off :lol:

I hope you'll return it back when we'll publish new beta. You always help us with testing :)

3 hours ago, stapp said:

By the way, I could only delete EEK after a reboot because I had debug logging on and it wouldn't delete.

The logging shouldn't affect EEK's folder removing. It seems a2emergencykit.exe or another executable was not closed before try to remove the folder.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.