angusdog

No tray icon

Recommended Posts

On startup (win 10 x64) the tray icon does not "open up". This is after a complete removal and reinstall of Internet Sec.

I enclose the relevant diagnostic log.

 

Edited by GT500
Removed log from post.

Share this post


Link to post
Share on other sites

I removed the log from your post so that no one could see it. If you could send the log to me in a Private Message instead, then that would be great. ;)

Share this post


Link to post
Share on other sites

The log shows that the startup items for a2guard.exe is missing. It is possible that either WinPatrol or Spybot Search & Destroy are preventing it from being created. It's also possible that the option Enable real-time protection at startup is not enabled in Emsisoft Internet Security's settings.

Lets try disabling WinPatrol, and if Spybot Search & Destroy has any real-time protection try disabling it as well, and then toggle the option Enable real-time protection at startup off and then back on in Emsisoft Internet Security, then restart your computer.

eam_enable_real_time_protection.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.