Alexander

Emsisoft Forum Fragen + Bug und ein Translation Bug gefunden

Recommended Posts

Hallo ihr

Erst einmal der Übersetzungsfehler einmal bitte noch ins Deutsche übersetzen siehe Bild von mir

775469-1485949242.jpg

Dann habe ich da 2 Fragen zum Emsisoft Forum die wären

1. Ich bekomme diese Fehlermeldung nach dem Klicken auf Wähle die Dateien hier aus

9ece90-1485949394.jpg

2. Und könnt ihr das hier auch noch ins Deutsche übersetzen

c04fdb-1485949448.jpg

MfG

Share this post


Link to post
Share on other sites

Guten Tag,

 

könnten Sie versuchen die Sprache unter Einstellungen einmal auf Englisch und dann zurück auf Deutsch zu stellen. Besteht das Problem mit den Berechtigungen weiterhin?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin

Vielen Dank für die ganzen Informationen. Der Übersetzungsfehler ist mit deiner Info nicht mehr da sehr komisch

Du wie sieht es mit den anderen beiden aus

MfG

Share this post


Link to post
Share on other sites

Hallo Kathrin

Dann habe ich da noch eine kleine Rückmeldung von mir zum Ticket [#OIA-678-64669]. Da habe ich das hier gefragt gehabt

Meine Frage war

Öffne ich Emsisoft Anti-Malware 12 und gehe dann mit meinem Mauszeiger auf das letzte Symbol Protokolle dann sieht das ja so aus wie auf meinem Screenshot gehe ich aber davon runter bleibt das so.

Deine Antwort war

Die Kolonnen in der Übersicht haben einen Farbverlauf. Protokolle ist heller als Quarantäne welches wiederum heller ist als Scan. Bei mir ist die Farbe des Highlights jedoch nochmal heller als die Farbe von Protokolle. Könnten Sie überprüfen ob die helle Farbe in Ihrem Screenshot vom Farbverlauf kommt oder ob das Highlighten tatsächlich "kleben bleibt"

 

Meine Antwort

 

Was meinen Sie mit kleben bleiben. Es bleibt dann so stehen wie es auf meinen gesendeten Screenshot auch wenn ich den Mauszeiger wegbewege bleibt es stehen bzw. kleben. Meinen Sie das

 

Deine nächste Antwort

 

dass die Farbe von "Protokolle" heller ist als die Farbe von Scan ist gewollt und kein Bug. Wir haben einen Farbverlauf in den Blautönen der drei Kolonnen Scan, Quarantäne und Protokolle. Wenn Sie mit der Maus über Protokolle gehen wird es nochmals heller als es eh schon ist.

 

Meine Frage an Sie ist nun: Melden Sie uns den Farbverlauf (der Absicht ist) oder ist die Farbe vor und nach dem Hovern über Protokolle unterschiedlich?

 

Meine Antwort

 

Was ich meinte ist gehe ich auf den Tab Protokolle bekomme ich so einen Rahmen und bei den anderen nicht

 

Deine Antwort

 

Entschuldigung, da habe ich Sie in der Tat missverstanden. Ich habe das an unsere Entwickler weitergeleitet.

 

Meine Antwort

 

Also wissen Sie jetzt was ich meinte, wenn ja sehr gut ich meinte dass die ersten 3 von links keinen Rahmen haben und nur der letzte einen Rahmen hat

 

Deine Antwort

 

Ich habe die Fehlermeldung an unsere Entwickler weitergeleitet, allerdings noch keine Rückmeldung von ihnen. In unseren Logs sind leider derartige Details nicht enthalten, sodass ich zur Ursache des Problems leider nicht viel sagen kann.

 

Meine Antwort

 

Vielen Dank für die Info Ticket kann geschlossen werden

 

Ich glaube das wurde mit diesen Versionen behoben siehe txt Datei

 

MfG

Emsisoft GUI Bug behoben 01.txt

Share this post


Link to post
Share on other sites

Guten Tag,

 

die Fehlermeldung könnte mit dem Speicherplatz, der Ihnen für Anhänge zur Verfügung steht zusammenhängen. Wie groß war die Datei, die Sie versucht haben hochzuladen?

Die fehlende Übersetzung habe ich weitergegeben, ich weiß allerdings nicht wie schnell sich das ändern wird, da dies von den Entwicklern der Software eingepflegt werden muss.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin

Vielen Dank für die Rückmeldung. Das waren die 3 Bilder von ganz oben. Also muss ich den Speicherplatz mal leeren oder

1. Bild: 166 KB

2. Bild: 94,3 KB

3. Bild: 148 KB

Ah und danke schön für die Info. Warte dann mal ab

Das hier ist immer noch nicht behoben wie ich das vorher schon geschrieben habe bitte nochmals checken

7e0077-1486125918.jpg

MfG

Share this post


Link to post
Share on other sites

Guten Tag,

 

ich habe das jetzt nochmal weitergegeben und hoffe, dass das so dann bald behoben werden kann.

 

Mit freundlchen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

Ich gebe es an unserer Entwickler weiter. Können Sie dieses Verhalten bewusst provozieren? Passiert es zb nur beim ersten Öffnen des Programms?

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Da Solution-Design das anspricht: Passiert das nur bei EAM oder ist es auch schon bei anderen Programmen passiert?


Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Hallo ihr beiden

Nur bei EAM sprich Emsisoft Anti-Malware 12. Stardust Tools habe ich nicht im Einsatz. Sollte es nochmal passieren gibt es von mir noch die erweiterten Log Dateien

MfG

Mops21

Share this post


Link to post
Share on other sites

Guten Tag,

 

ich denk Solution-Design referenziert das modifizierte Start-Icon und vermutet, dass dafür ein spezielles Programm (eben Stardust) installiert wurde. Sind denn andere Modding programme installiert?

 

Ein Löschen des Iconcache's könnte das Problem lösen. Eine Anleitung dazu gibt es zb hier: https://www.howtogeek.com/232779/how-to-rebuild-a-broken-icon-cache-in-windows-10/ (bei Bedarf übersetze ich es auch gerne auf Deutsch).

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

das lässt sich schwer sagen. Wenn es das Layout der Taskbar verändern kann, kann es verantwortlich sein.

 

Ich denke IconCache löschen ist wahrscheinlicher hilfreicher als das Programm zu deinstallieren. Sollte der IconCache nicht das Problem sein, so müsste man es wohl mal deinstallieren um das als Ursache auszuschließen. (Es kann ja dann später wieder installiert werden)

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Alexander,

 

Haben Sie probiert den IconCache zu löschen wenn das passiert? Es könnte das Problem beheben.

Das Problem ist offensichtlich ein unregelmäßig auftretendes Problem. Da wir diese Meldung bisher nur von Ihnen bekommen haben, muss es sich dabei um ein Zusammenspiel von unserem Programm und ihrer Rechnerkonfiguration handeln. Um das Problem behebn zu können müssen wir erst einmal verstehen, woher das Problem bekommt. Dabei sind alle Programme die das Aussehen der Icons und der Taskbar verändern die wahrscheinlichsten Ursachen. Es ist, zb unwahrscheinlicher, dass MS Office etwas damit zu tun hat.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin

Was sagen denn die ganzen Log Dateien hier aus dem Thread von mir dazu. Und vielen Dank für die Infos das glaube ich aber nicht da es ja nur EAM betrifft und die anderen Programmen halt nicht

MfG

Mops21

Share this post


Link to post
Share on other sites

Guten Tag,

 

die Logs sagen zu dem speziellen Problem leider gar nichts. Sie speichern Informationen zu Aktionen die von Emsisoft durchgeführt werden (Updates, Scans, Einstellungen), unerwartete Änderungen wie, z.B. das verschwinden des Icons, werden dort leider nicht dokumentiert.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Ah okay danke schön für die Infos und wie sieht es mit dem Problem vom 03 Februar aus siehe im angehängten Bild im roten Kreis

MfG

Mops2

Share this post


Link to post
Share on other sites

Guten Tag,

da diese Art von Problemen nicht das korrekte Funktionieren des Programmes beeinträchtigen bekommen Sie eine relativ niedrige Priorität zugewiesen. Es wird also wohl einige Zeit dauern, bis das Problem behoben ist.

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb Alexander:

Haha Scherzkeks

Tja nicht jeder kann mit der Wahrheit umgehen. Ein Korinthenkacker bleibst Du in meinen Augen deshalb weiterhin.Versuchs doch mal mit wichtigen Dingen. Findest Du keine? Dann ist doch alles super. Was schert mich da der fast unerkenntliche Rahmen in der GUI. Nix.

[EoD] 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Bitte die Nettikette beachten, Beleidigungen bringen niemanden weiter.

Wir freuen uns über sämtliche Fehlerberichte und nehmen diese immer Ernst. Auch der Rahmen ist ein Fehler, der so eigentlich nicht dahin gehört und es entsprechend an unsere Entwickler gemeldet worden.

 

Mit freundlichen Grüßen

Kathrin

 

Share this post


Link to post
Share on other sites

Hallo Kathrin bzw. Hallo ihr

Ich habe da was neues für euch das wäre einmal

1. Wie ihr auf dem Bild sehen könnt ist das Wort Tagen nicht vollständig sichtbar bitte beheben

a1a7a8-1494680109.jpg

 

2. Und wie sieht es mit dem hier aus

456212-1494697194.jpg

MfG

Mops21

Share this post


Link to post
Share on other sites

Guten Tag,

 

Was waren die Umstände unter denen der Crashdump erstellt wurde? Wissen Sie was zu dem Crash geführt hat?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin

Vielen Dank für die Rückmeldung. Keine Ahnung was da passiert ist, da es schon einige Zeit zurück liegt kann ich da nichts mehr dazu sagen

Und wie sieht es mit meinem Post vom Samstag um 14:55 aus

MfG

Mops21

 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Ich habe Ihre Meldung weitergereicht. Was das Raster betrifft, gibt es derzeit Diskussionen ob diese geändert wird. Es handelt sich dabei um den Auswahlrahmen, der anzeigt, das die Kolonne derzeit angewählt ist und wird vielleicht daher so beibehalten werden wie es derzeit ist.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

Das erste Bild ist definitiv ein "Fehler", den ich so auch weitergegeben habe. Diese Problem entstehen dadurch, dass wir die Dimensionen für alle unsere Textfenster versuchen für möglichst viele Übersetzungen zu optimieren. Leider führt das gelegentlich dazu, dass gewisse Texte nicht in das vorgesehene Text-Fenster passen. Insbesondere für die Beta-Version, da wir Layout nur für die offiziellen Releases kontrollieren und optimieren.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin

Vielen Dank für die Infos

Also ist das Bild 1 ein Fehler und wurde von dir weitergeleitet richtig und wie sieht es mit dem Bild 2 aus

MfG

Mops21

Share this post


Link to post
Share on other sites

Guten Tag,

 

Bild 2 ist was ich versucht habe in meinem letzten Beitrag zu erklären. Nur das ich dummerweise statt Rahmen, Raster geschrieben habe. Entschuldigen Sie das bitte. Der Rahmen zeigt das angewählte Element an und funktioniert somit eigentlich wie gewünscht. Es wird diskutiert ob dieses Verhaltne geändert werden soll, da es sich aber letztendlich nicht um einen Fehler sondern um ein Feature handelt, ist nicht klar ob dieses beibehalten oder geändert wird.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Guten Tag Alexander,

Das ist wieder Teil der neuen Beta und wird dann für den offiziellen Stable-Release übersetzt werden. Sollte also in 1-2 Wochen auch auf deutsch erscheinen. :)

 

Mit freundlichen Grüßen

Kathrin

 

Share this post


Link to post
Share on other sites

Guten Tag Alexander,

 

Es gibt die Möglichkeit das Fenster oben rechts zu maximieren/minimieren. Ist es in beiden Fällen so groß?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.