Cforce

Unsure if machine is infected.

7 posts in this topic

Hi, 

I was asked to have a look at a computer that running slow and that wouldn't run malwarebytes.

 

So I started off with running Junk removal tool and it removed quite a lot of junk from the machine.

I then downloaded EEK  which brought the error in the attached image then when it does eventually load when i click scan after the update the scan takes around 2-5 seconds. the hard drive has about 20 gigs worth of data on it.

Something just doesn't seem right and i can't pin point it.

 

Addition.txt

FRST.txt

scan_170216-121819.txt

Untitled.jpg
Download Image

0

Share this post


Link to post
Share on other sites

Your logs show no malware.  Delete the copy of EEK on your system download a fresh copy and try running it again.

0

Share this post


Link to post
Share on other sites

HI, Currently downloading a new copy of EEK.

 

I've also realised I've forgotten to attach the JRT log in my first post.

 

I've extracted EEK and the same error appears. I'm going to run a chkdsk on this drive in the mean time.

JRT.txt

0

Share this post


Link to post
Share on other sites

Update:

I'm currently running an offline with the hard drive in my pc that has Emsisoft antimalware on it found this. 

F:\Program Files\Uniblue\DriverScanner\unins000.exe      Application.AdSpeed (A) [285390]

I've also completed a chkdsk on the drive. No errors.

I suspect it could be the windows installation rather then an infection.

0

Share this post


Link to post
Share on other sites

JRT did remove some Adware related stuff, but nothing that would have bricked the system.

0

Share this post


Link to post
Share on other sites

Topic closed.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.