Jump to content

Recommended Posts

I run version 2017.2.0.7219 and since the previous update (the one before 2017.2.0.7219)- 2 days ago, I have problem with the updates. When I turn on the computer and update  EIS , it stuck. sometimes on 65% sometimes on 87% and 99%. I restart the computer and it stuck again. only after I restart 3 times EIS, it succeed to update.

 

Thanks.

Link to post
Share on other sites

Lets try getting a diagnostic log. You can find the instructions and download at this link.

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then send it to me in a Private Message so that I can take a look at it.

Important: Don't post the log publicly. It contains a copy of your a2settings.ini file, which contains encrypted license information. If someone were to figure out how to break that encryption, then someone else could use your license key.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...