Internet Security update stuck in initializing for last 6 days

Recommended Posts

Dear Help team,

My Emsisoft "Internet Security" program is stuck in "Initializing" for the last 6 days and so has been unable to update. The program now says that the PC is partially protected.
My laptop has been protected by Emsisoft for several years without trouble. It is a 2010 model - Toshiba Satellite C650D running Windows 10 Home. I have no other known problems with the laptop PC. I have shut down and restarted several times since the problem occurred but this has had no effect. I have tried stopping the update by clicking the top-right "x" in the box reading "Initializing", which then results in the program being stuck in "Cancelling" mode.

I have no other security or anti virus programs on the PC except for "Trusteer Endpoint Protection" which has been running for several years without any difficulty.
Some supporting data:

Processor AMD Athlon(tm) II P320 dual-core processor 2.1 GHz

Installed Physical Memory (RAM)    3.00 GB

Available Physical Memory    720 MB

Available Virtual Memory    2.37 GB

System Type: 64 bit operating system, x64-based processor


Would you be able to advise the next step?
Thanks in advance,
Mike F


Edited by GT500
Removed Word document and replaced with PNG image.

Share this post

Link to post
Share on other sites

Lets try getting a diagnostic log. You can find the instructions and download at this link.

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then send it to me in a Private Message so that I can take a look at it.

Important: Don't post the log publicly. It contains a copy of your a2settings.ini file, which contains encrypted license information. If someone were to figure out how to break that encryption, then someone else could use your license key.

Share this post

Link to post
Share on other sites
mjfry99 said:

Hi GT500,

I couldn't get the diagnostics log to run. It kept opening DOS-prompt window after window and said it couldn't execute the file.  I disabled Emsisoft IS as it kep asking me to allow or disallow actions but still no progress. Then was unable to get internet connection - web browser just said "resolving host". I decided to restart the PC, which took much longer than usual but then the PC seemed worked fine with internet connection back to normal.  While completing one or two other tasks for 20 or so minutes before returning to attempting to get the diagnostics tool to run, a message came up saying Emssodt has updated to a newer version. This seems to have got things working as IS has now updated and reports it is giving full protection. Great!

So I don't know what happend and whether the resolution was initiated by my actions or it resolved itself but I do not plan to do any more now.

So, thanks for your quick response to my post.  Lets hope I have another 4 years (or more) without an Emsisoft issue.

I'm glad to hear that updates are working for you now. If you need anything else, then please be sure to let me know. ;)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.