TomaszBarney

EIS settings are greyed out

Recommended Posts

Hi.

I'm using Windows 8.1 x64 and standard account without admin permissions, it seems that I cannot turn on game mode/offline mode and change any settings since they are all greyed out. Trying to run EIS as admin does not change anything. Any piece of advice?

Share this post


Link to post
Share on other sites

If you log in to an account that has admin rights, open EIS, go to Settings in the menu at the top, and then go to Permissions in the menu at the top you can set a password (under Master Key). When logged in as a user with limited permissions, you can simply enter the password into EIS to unlock any features that are restricted.

You can also reconfigure the permissions for any user account on the computer to allow for "Full access". Simply turn off the option in the permissions to Hide users with default permissions, and then in the Permissions column of the user list you can change which accounts have "Full access" and which accounts have "Basic access".

Note that the permissions settings will always be restricted to administrator accounts only, unless the password is entered to unlock all features.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.