Predrag

CLOSED Windows Not Shutting Down Properly

Recommended Posts

On 4/1/2017 at 2:34 AM, BlueLake said:

Need some help. With the latest Emsisoft update, my windows 10 64bit pc will no longer will shut down properly.

I have tried: uninstalling any potentially competing software. Didn't help. However, uninstalling Emsisoft eliminates the problem ... UNTIL ... I reinstall Emsisoft - then, it starts happening all over again. I even tried restoring my PC (from backup) to a much earlier configuration ... no good.  As soon as Emsisoft is reinstalled, the problem happens all over again. Ive attached some files ... please help me get this resolved. Re-start works perfectly, but if I shut down, the screen goes blank but the PC will not shut off until I force it with the power button. And yes, I've tried right clicking the windows icon and doing a more "complete shutdown" ... same end result.

See attached files.

P.S. Although VoodooShield, HitmanPro and Zemana show here ... the same result occurs with these programs completely uninstalled and pc rebooted, and with Chrome closed. Because those changes made no impact, I restored my latest set-up and then ran First64 to generate these files so you'll see them mentioned in these files, but don't let that throw you off. Emsisoft has been working PERFECTLY until the latest update. Now, PC won't shut down even when those programs (and more) are uninstalled. The ONLY thing that seems to help is removing EmsiSoft, which of course I don't want to do.

Greetings there.

Had to sign up as soon as I saw this - I am facing exactly the same symptoms, and was searching like crazy these past few days for a cause of this. I'd never thought it could be related to Emsisoft, I thought I'd have to change my motherboard or PSU. 

Anyway, I am using Internet Security, and the symptoms started showing a few days ago. Emsisoft showed a software update last night, but didn't help - still having problems with shutdown:

- Monitor goes off

- GPU goes off (nvidia 1070)

- CPU still working (presumably, water pump keeps spinning) (i7 8520k)

- SSD/HDD'd still working

- Fans still working

When selecting restart - everything goes OK; when selecting Shutdown, either from Win10 or from log on screen - it never turns off. 

 

Thank you in advance,

Predrag

Share this post


Link to post
Share on other sites

Lets try getting a diagnostic log. You can find the instructions and download at this link.

When it's done, it will open a log in Notepad (as explained in the instructions). Please save this log somewhere easy to find, such as on your Desktop or in your Documents folder, and then send it to me in a Private Message so that I can take a look at it.

Important: Don't post the log publicly. It contains a copy of your a2settings.ini file, which contains encrypted license information. If someone were to figure out how to break that encryption, then someone else could use your license key.

Share this post


Link to post
Share on other sites

Would you be willing to send some debug logs? Another user has already sent some, so it isn't vital that we get more, but if you'd like to then here's how to do it:

  1. Open Emsisoft Internet Security from the icon on your desktop.
  2. In the 4 little gray boxes at the bottom, move your mouse into the one that says Support, and click anywhere in that gray box.
  3. At the bottom, turn on the option that says Enable advanced debug logging.
  4. Either click on Overview in the menu at the top, or close the Emsisoft Internet Security window.
  5. Reproduce the issue you are having with turning off your computer.
  6. Once you have reproduced the issue, open Emsisoft Internet Security again, and click on the gray box for Support again.
  7. Click on the button that says Send an email.
  8. Select the logs in the left that show today's dates.
  9. Fill in the e-mail contact form with your name, your e-mail address, and a description of what the logs are for (if possible please leave a link to the topic on the forums that the logs are related to in your message).
  10. If you have any screenshots or another file that you need to send with the logs, then you can click the Attach file button at the bottom (only one file can be attached at a time).
  11. Click on Send now at the bottom once you are ready to send the logs.

 

Important: Please be sure to turn debug logging back off after sending us the logs. There are some negative effects to having debug logging turned on, such as reduced performance and wasting hard drive space, and it is not recommended to leave debug logging turned on for a long period of time unless it is necessary to collect debug logs.

Please note that if you have a lot of debugs logs, then you should not send all of them. There is a size limit, and currently there is no error if the message is rejected due to the size being too large. Normally we only need one copy of the 4 or 5 different logs that have been saved after the time you reproduced the issue (the list shows what time each log was saved). Those logs have the following names:

  • Security Center
  • Protection Service
  • Real-Time Protection
  • Firewall
  • Logs database (contains the logs you can view in Emsisoft Internet Security by clicking on Logs at the top of the window).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.