Server localhost did not respond

Recommended Posts

Hi everyone,

Product:  Emsisoft Enterprise Console, version:  2017.3.0.2894

OS:  W7 Ultimate 64 SP1, 16GB RAM

Additional Info:  Prior to Emsisoft Enterprise Console installation, Emsisoft Anti-Malware has been installed for nearly a year.  Malwarebytes 3.0.6 is also installed but off and terminated.  No other firewall besides Windows.

Day 1:  Install EEC, connected local Emsisoft Anti-Malware.  EEC worked as expected (tested EEC using EEC to force EAM to update defs successfully).  Turned off computer.

Day 2:  Turned on computer, launched EEC, "Server: localhost did not respond".

I disabled Windows firewall, no change.  Emsisoft Logs don't show any blocking.

I welcome any suggestions.


Download Image

Share this post

Link to post
Share on other sites

Most excellent.  That fixed it.  

I started the "Emsisoft Enterprise Console Server Service".  

The service is already set to Automatic, I'm not sure why it won't start upon boot.  I did notice "Recovery" failures are all "Take No Action" and have now changed them to "Restart the Service" in hopes that will help.

Thanks again!

Download Image

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.