stapp

CLOSED Surf Protection on 7484 on Win 10 1703

Recommended Posts

I am using GT500.org as my control site for testing. It is added in surf protection list as a custom entry.

Unsandboxed I went to GT500 using 3 different browsers.

Edge ..it said blocked but it was on screen.

Opera 45.... it did nothing and I went there without issue.

Seamonkey 2.46 I was blocked.

Screenshots attached.

 

gt.zip

Share this post


Link to post
Share on other sites

Thanks stapp,

as you know: Surfprotection doesn't work on opera with built.in VPN anyways.

I was able to reproduce your issue once, but with latest beta 7538, i'm unable.

The logs do not show the issue, unfortunately.

Are you still able to reproduce the issue (without VPN) ?

Share this post


Link to post
Share on other sites

Just tested again going to GT500.org using EAM on Win 10 7538 with Opera VPN off.

Tested one browser after the other in this order. (Each browser closed before testing the next one.)

SeaMonkey... EAM blocks.

Opera... EAM blocks

Edge... EAM says it has blocked it, but I am on the GT500 site when it does that :o

Debug logs attached plus screenshot of me on GT500's site just now with EAM block slide visible.

Note I do not select 'always bloc'k or' always allow' slide ticks when testing.

 

a2service_20170525152835(1648).zip

Share this post


Link to post
Share on other sites

I was hoping that using the new beta 7985 that the issue with Edge and surf protection would be fixed.

However when I go to  my test site GT500.org it still brings up the page at the same time as the block slide :wacko:

Other browsers still block it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.